Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze is running multiple times, can't force quit
Thumbs Down 

I have a problem with Vuze, it's running multiple times in the background, about 8 times now!! I can't force quit them whatever I try it doesn't work. I tried uninstalling but nothing works. This is not an uncommon problem because I found more threads of this problem on this forum and elsewhere but I thought I'd still give it a try here.

Does anyone have an actual sollution to this problem? I'm really not in the mood for a reinstall of Windows..


[Image: jzd0km.jpg]

[Image: 2qnxn4y.jpg]
Perhaps you have already tried to right click in task manager on the open instances of Vuze (Azureus) and selected "End task"?  It is hard to imagine how that would not close the instance.  You may have to do it individually for all the instances.

Am I wrong in my interpretation of your Task Manager image that there are other programs with other instances of multiple openings (csrss.exe)?  I am unaware of what that program is, so it may be normal to be running multiple active instances.
Yes, that was the first thing I tried but I get an error message saying the application cannot be closed. Also, I now have problems with my Wifi connection for some reason. My laptop won't find any Wifi connection but it should because my phone and tablet are working just fine. Don't know if it has anything to do with Azureus being all messed up but I suspect so. I think I have to do a reinstall after all. I really hope Azureus does something about this bug because it is beyond annoying if it also starts messing up other things like my Wifi!
Sorry you are having such problems.  Do you have Vuze set to autostart at login?  You can check Tools>options>startup &shutdown>startup vuze at login?  If so, uncheck it and restart your computer.  That should stop all instances of Vuze.

As for your WiFi being screwed up, I doubt that Vuze has much to do with that, that is unless you are using Vuze's Media Server Function.  If you are or need to see if it is enabled go to tools>options>plugins>media server>enable media server Upnp.  Try unchecking it if it is checked and press save.  If Vuze is interfering with WiFi, I think the server function would be the only reason why and you have now disabled it.
No I don't. I always turn the auto-start option off to try and keep my memory as clean as possible :)

I tried to uninstall it yesterday because I didn't see Azureus.exe in the Task Manager but I still got an error message and the Vuze folder in \Program Files was still there. I just deleted it and the shortcut in my start menu as well. I hope this solves the problem.

The Wifi-problem wasn't due to Vuze, I don't know what happened there. After restarting my laptop and fiddling with the Wifi turning it on and off, it was fine again.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Can't install latest Vuze on OSX 10.14.3 sorcerer2020 0 3,059 12-24-2018, 10:18 PM
Last Post: sorcerer2020
  Vuze OSX won't Force Quit sladep 3 11,331 01-20-2018, 12:53 PM
Last Post: lfhlaw

Users browsing this thread: 1 Guest(s)