Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze failing to IP bind vpn
#1
Hello,

I'm using btguard VPN and Vuze is refusing to bind the ip. I receive two errors upon starting up 'ERROR, unable to bind TCP incoming server socket to 80. Address already in use: bind' and 'Enforce IP Bindings' is selected but no bindings have been specificied. If anyone could help me solve this problem I would greatly appreciate it!
Reply
#2
I just now installed Vuze on a laptop Windows re-installation. On working my way through Options > Connection > Advanced Network Settings I noted that my VPN settings were ALREADY set correctly. The new installer has a selectable (on by default) component called "VPN Assistant" (I believe it was). Apparently it works.

Otherwise, and perhaps you've already figured this out, you have to specify the binding (eth2 in my case) to your VPN adapter yourself. Look for an IP address that looks something like 10.12.14.169 and enter the adapter name preceding this IP in the "Bind to local IP address or interface" box.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  FIXED MY VPN PROBLEMS Heletia 0 2,271 04-14-2017, 04:36 AM
Last Post: Heletia
  HMA! Pro VPN won't connect oscar46324 0 982 04-01-2017, 07:08 PM
Last Post: oscar46324



Users browsing this thread: 1 Guest(s)