Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze does not open torrent files
Hi there,

since utorrent became an epic fail deсided to try Vuze but looks like something's wrong. First of all, I added around 1.5k torrents that were stored in my utorrent folder without any issues, deleted all that I do not need and got back to my ordinary 300 torrents. So everything runs smoothly up until I try to create and add a torrent. So, I add folder with 144 files and 18 subfolders (music and logs), everythings goes well, the torrent is saved. But when a double click it - Vuze shows up, but there is no "open torrent" window, nothing. Same torrent file can be opened in utorrent on my pc, in bittorent on my collegues pc but cannot be opened in the client that created it-_-

While searching for a workaround I tried to create suggested somewhere in the FAQ batch file, change deafault torrent save path. Still no luck. Btw, I tried to create other torrents (with video files mainly) and they worked fine.

Any help would be much appreciated.

I'm running win 7 ult x64.
What if you try and open the torrent file explicitly via the File menu option? Do you get any kind of error message?

Also there is an option at the end of the torrent creation wizard to open+seed the torrent automatically - not sure this will help with your problem but something worth knowing about to save time.
File menu option also does not work and no message comes up( I know that I can start the torrent automatically but it looks like the tracker where I upload files attaches its code to torrent so I need to upload it, download from tracker and add to my client. Only through these steps can the tracker see me and share files.
can you send me the bad torrent and I'll take a look see?
I have had a similar problem today.  When I open a .torent file from my Browser (Firefox) the file does not open in Vuze but my computer does switch from Firefox to Vuze.

However, I am able to use the open file menu just fine so it is really no big deal.  I suppose this will go away the next time I restart Vuze and or my computer.  FWIW we did have a blackout last night when I was away from home so my computer did reboot for the first time in about a month or so yesterday.  I doubt that is relevant though.

I am running Mac OS 10.10.3
We managed to solve the issue though a problem is not an ordinary one and it is unlikely that many users will face it. It is somehow related to the monitor refresh rate and it looks like 144Hz "eats" the "open torrent" window. Switching to 60Hz and back to 144Hz allows for the window to work normally.

Now that I think of it I recall the same issue with Red Faction game (first in series). There was a place where 30+ frame rate would blow up a scripted submarine making the game progress impossible.

Anyway the problem is solved, just wanted to leave a comment for those who might come across the same issue.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Shutting down Vuze in order to not get "Vuze did not shutdown cleanly" megatron 0 2,105 03-06-2020, 11:28 AM
Last Post: megatron
  Opening a torrent tries to open a second instance of Vuze Farscape1 9 20,691 02-28-2018, 03:01 AM
Last Post: bugsy2

Users browsing this thread: 1 Guest(s)