Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze Remote trouble, no remote services enabled??
Hi all,

I'm having a problem with getting Vuze remote set up. The first time I went to Tools > Remote Pairing , things went pretty normally, it downloaded and installed the Vuze Web Remote plugin . But gave me the message that it wasn't accessible outside of the local network. I'm sure this was because of having PIA VPN connected.  When I checked  by clicking the "Click to view current registration details" in Options > Connection > Pairing . The information there looked all correct and also showed the vuze remote service under the heading "Services" on that page. 

I tried a bunch of different settings to try and get vuze remote working with my VPN connection, to no avail. Then I started getting the message saying "Oops  couldn't determine your remote connectivity. Try again" and the Pairing setting is says "Status : No remote services enabled" But the Vuze Web Remote IS enabled. 

I have tried restarted Vuze, the VPN connection, the computer, as well as uninstalling the plug in using Tools > Plugins > Uninstall Wizard  and  then reinstalling the plug in. Nothing is getting the service to get back up and running . 

Checking current registration details, gives the correct IP information, but nothing is listed under Services anymore. 

Could this be something corrupt in the plugin? It doesn't get fixed by uninstalling and reinstalling the plugin. 

How can I fix this?

Thank you in advance for any and all help!
So the Vuze Web Remote plugin is enabled *and* the pairing section on that plugin's page is also enabled? (i.e. 'enable pairing for this plugin' is checked )

What are you trying to achieve with the VPN? If you want to remotely connect to Vuze over the VPN then you will probably need to manually configure a port in PIA - I don't know much about this though.

Thanks for your reply @parg. 

Soon after I posted, I realized I needed to not only enable the plugin, but also check the enable pairing check box. I didn't remember unchecking that option and I thought that part was related to connecting to other Vuze servers. 

But now I'm back to where I was initially, not able to access my Vuze app via . 

Tools > Remote Pairing is telling me it is not accessible outside of local network. I have a remote port assigned from PIA VPN. Should it work to use that port number in the Vuze Web Remote settings and then forward from my router? Or is there another way to do it with my actual IP address and port forwarding?

I'm also using the "VPN Helper for PIA" plugin.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Trouble posting to these forums? itwashimnotme 2 3,379 01-17-2017, 03:55 PM
Last Post: itwashimnotme
  Having trouble adding new torrents marvinjordana 1 4,042 01-15-2017, 11:31 AM
Last Post: LuvVuze

Users browsing this thread: 1 Guest(s)