Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze won't launch
Am running MacOs Sierra 10.12.5

About a month ago my template searches started failing/not connecting.

Now Vuze won't launch - it opens and I get the pin wheel for as long as I leave it. Then must force quit.
Have uninstalled and reinstalled etc. Still no joy.
Perhaps it is a problem with your preferences/profile folder. If you want to test this theory you can open Finder, from your user's home directory navigate to Library/Application Support, and (while Vuze is closed) rename the Vuze folder to something else (e.g. Vuze.old). If after that you can run Vuze (which should create a new Vuze folder), you will know where the problem lies. If you are fine with starting from scratch, you can then delete the Vuze.old folder; if not, you will have to somehow diagnose the problem with the old profile.

When reverting to the broken profile remember not to have Vuze running when you rename it back to how it was (from Vuze.old to Vuze) so as not to break it further. However, if you instead copy the contents from Vuze.old to the newly created Vuze folder while Vuze is running there may be a chance that after closing it and reopening it things will fall into place and you will regain your old profile, but I wouldn't bet on it (and it might still be broken in non-obvious ways).
Tried -

As you said it created a new folder. But Vuze still won't start.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze/Win won't launch eminenz 2 4,484 03-06-2020, 11:30 AM
Last Post: megatron
  Won't play download, antivirus unable to update nursermk 0 2,788 10-22-2019, 04:13 PM
Last Post: nursermk

Users browsing this thread: 1 Guest(s)