Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze on iMac won't download or force download
I have been using Vuze for several years now on my iMac with OS 10.6.8. I have Vuze, which had worked fine since I upgraded. For over a year I have also been using a VPN which up until today has worked fine. In fact, the problem isn't that the VPN isn't working, it's that Vuze will not download or seed any existing torrents for me, even when I click on "force download."  Vuze shows that the VPN network is connected and routing. When I check my IP address on my browser, it shows the European country and VPN provided IP address that I connected with via the VPN. The Vuze preferences for Advanced Network Connectivity shows the name and info given for the VPN. Vuze worked fine yesterday. Today the torrents I had seeding are blue, and the new torrents I added are red. The new torrents say they are downloading, but they aren't, and as I previously said, they won't even start using "force download."  There's no connection to seeders or leechers. Tracker status on Vuze shows OK on all of them, but nothing is happening. I've tried rebooting my modem, the computer, and Vuze without any result. I am in a quandry about why Vuze has all of a sudden decided to stop working. Any explainations for this sudden problem, and/or suggestions would be welcome. 

Thank you.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze/Win won't launch eminenz 2 4,429 03-06-2020, 11:30 AM
Last Post: megatron
  Won't play download, antivirus unable to update nursermk 0 2,757 10-22-2019, 04:13 PM
Last Post: nursermk

Users browsing this thread: 1 Guest(s)