Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze 5.5 + XULrunner (v1.9.2.19) + custom subscriptions
I am using Vuze 5.5 and XULrunner.exe (v1.9.2.19) that version was recommended in old forums IIRC. It is not worth disabling XULrunner as IE did not work properly because it is an old version and would not render pages correctly.
After updating to v5.5 subscriptions are not working. If I click on left sidebar "content discovery", then "subscriptions" choosing any of my custom rss feeds open subscription screen but stuck with spinning dial throbber (
If I copy the URL of the feed. I can open it in firefox browser and it shows that there is a collection of feed entires.
Example: has 10 entries
I tried "reset to initial state" but made no difference.
I tried "delete all results" and then "refresh" but made no difference other than setting subscription summary page to "new results"=0
"total results"=0
for that entry.

Feeds are from several different sites and I can not get a result page for any of them. I just did a v5.5 update as well so I think it may be related to that as others have posted but they are notusing XULrunner AFAIK.

Is anyone else seeing ANY data in their "subscription" feed page (ie not the summary page called "subscriptions")?
Are you using Vuze default which is Internet explorer or XULrunner?

I know "parg" said:
Quote:There is an option to open subscriptions in an external browser - not a fantastic experience but better than nothing.

See Tools->Options->Interface->Display - towards the bottom

but that gets same issue - see here
Any chance someone (eg parg) could switch to XULrunner and just test it is still working.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Subscriptions not respecting Filters PierceBangley 0 3,199 05-19-2017, 04:41 AM
Last Post: PierceBangley
  New Custom Search Template sudon't 6 20,589 04-05-2017, 02:38 AM
Last Post: Havokdan

Users browsing this thread: 1 Guest(s)