Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze Mac OS X just freezes
Well the title says it all.   I just updated to and it does not work at all.  I am running OS X 10.9.4.  I can start the app but then after a short while it freezes.  When I go to the force quit menu it shows the app as non-responsive.  It immediately tried to update the webui/remote control package (I did not note the exact name) I can click on update if I am fast enough . . . it freezes . . . I have tried clicking on cancle . . . it freezes . . . I have tried doing nothing . . . it freezes.

I have been using Azureus/Vuze for . . . I do not know . . . 7 years.  Never had a problem like this. I do not know what to do from here!  Maybe reinstall?  Maybe go back to an earlier version?  What?

Thanks for any and all help!
I figured it out.  When you download a new version of vuze the old VMoptions settings are over written.  Because I have so many torrents running (over 1,000) the default amount of virtual memory (256m) is far too low.  I increased it to 512 . . . and no more problem.  It is now working fine.  For more info about how to change the virtual memory options see:


Possibly Related Threads...
Thread Author Replies Views Last Post
Star Mac El Captain OS X (10.11) Public beta not allowing Vuze to function Jetrix 2 7,123 10-26-2015, 06:29 PM
Last Post: riksam13
  Vuze crashing - Mac 10.10.4 ivancharles 0 3,497 07-23-2015, 08:30 AM
Last Post: ivancharles

Users browsing this thread: 1 Guest(s)