Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VPN PIA, Vuze, and Norton 360P config
#1
Hello all, and thx in advance for any help you may be able to render. I've been a long time user of Vuze and Azureus, that being the case, I got a few warning letters from my ISP as they're not exactly fans. So I became a subscriber to PIA as well. I set everything up by following instructions from articles about Vuze and PIA, each different sources. Surprisingly I didn't screw it up entirely, as I was able to get a connection and still download the torrents I wanted. I've also since added Norton 360P from a previous version of Norton. Now my downloads have slowed a bit, and with the recent added plugin of VPN helper for PIA, I've got some flags raised. Now for the Specifics, under Port Forwarding and IP Binding it states: VPN HAS WARNINGS: Vuze UDP is bound to /10.###.#.# aka eth7 (TAP-Windows Adapter V9): Non-Vuze probablly routing through /10.###.#.# aka eth7 (TAP-Windows Adapter V9). Same as Vuze. The /10. numbers are exactly the same. Also have RPC result: ("error": "Port forwarding not available for this region") Could not get Forwarding Port. Ensure PIA Manager directory is properly set, or set user/pass in plugin config.
This is what I get when I run a network status test:
Test starting
Default public address is 104.200.151.14
0 NAT devices found
No SOCKS proxy found
No HTTP proxy found
1 bind addresses
    10.182.1.6
Testing HTTP outbound
    Test successful
Testing TCP outbound
    Test successful
Testing UDP outbound
    Test successful
Testing TCP port 6881 inbound
    Test failed: NAT test failed: Connection to 104.200.151.14:6881 (your computer) refused
    Check your port forwarding for TCP 6881
Testing UDP port 6889 inbound
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending outbound packet and waiting for reply probe (timeout=10000)
    Sending outbound packet and waiting for reply probe (timeout=15000)
    Sending completion event
    Test failed: Inbound test failed
    Check your port forwarding for UDP 6889
1 public/external addresses found
    104.200.151.14
    AS details: as=46562,asn=TOTAL-SERVER-SOLUTIONS - Total Server Solutions L.L.C.,US, bgp_prefx=104.200.151.0/24[/104.200.151.0-/104.200.151.255]
Vuze Services test
    Vuze Website - http://www.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    Client Website - client.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    Version Server - version.vuze.com
        Connection result: 200/OK
    Pairing Server - pair.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    License Server - license.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    Plugins Website - plugins.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
Indirect Connect test
    Connecting to https://www.vuze.com
    Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
    Connection result: 200/OK
Distributed protocol test
  Incoming routing established for 7F7CEAE1DC964F736AA77114C3B5D577DC09E81E
  Searching 128 contacts for 8 test targets
  Making outbound connection to /75.115.170.164:16700
  Making outbound connection to /65.93.79.216:16138
  Making outbound connection to /179.218.43.28:14264
  Making outbound connection to /213.152.161.25:30250
  Making outbound connection to /81.233.36.48:19691
  Making outbound connection to /182.55.152.214:49966
  Making outbound connection to /68.231.102.78:56679
  Making outbound connection to /96.23.146.147:18221
  Making outbound connection to /81.166.48.151:31787
  Making outbound connection to /23.236.25.81:28901
  Making outbound connection to /191.248.136.232:63552
  Making outbound connection to /207.255.174.22:59013
  Making outbound connection to /154.120.102.2:15786
  (LS 4) Outbound connection fail: end of stream on socket read
  Making outbound connection to /60.242.128.42:33416
  Searching complete, 14 targets found
    Status: sessions=13, out_attempts=14, out_connect=13, in_connect=0
  Destroying tester
  Results
Test complete
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand !recv, bitf !sent, bitf !recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,not connected
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
    No incoming connections received, likely NAT problems
  Incoming routing destroyed for 7F7CEAE1DC964F736AA77114C3B5D577DC09E81E
 Again, any help tweaking my configuration to correct things would be greatly appreciated, as well as any help to understand what I'm doing a little better. Thx
Reply
#2
The "Port forwarding not available for this region" means you need to choose a region that supports Port Forwarding.  The list of regions (gateways) are listed at https://www.privateinternetaccess.com/pa...ortforward

PIA will run fine without port forwarding, but you won't get any incoming connections, which typically leads to quicker downloads.

I'm not positive that will help you with your observations about Norton slowing down your downloads.  There might be a setting within Norton that's scanning or doing something to cause more slowness.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  FIXED MY VPN PROBLEMS Heletia 0 734 04-14-2017, 04:36 AM
Last Post: Heletia
  HMA! Pro VPN won't connect oscar46324 0 323 04-01-2017, 07:08 PM
Last Post: oscar46324



Users browsing this thread: 1 Guest(s)