Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VPN Connection issue/question
#1
I'm not sure Vuze is actually using the VPN. Any help would be appreciated.  Here's what's happening. 

I was told by Vuze support that if running the PIA VPN, all Vuze traffic would go through that VPN. I was also told that the VPN server used had to support port forwarding. I set up the VPN according to the instructions given by tech support.

I am currently using a PIA server that does not support port forwarding, the routing indicator is green and there is seeding. The VPN Helper for PIA shows double orange question marks and the text indicates that port forwarding is not working (as expected). So how is this seeding, and is the traffic going through the VPN?

See the attachment for the actual wording in the VPN helper.

Thanks for any assistance!
Reply
#2
Port forwarding is only needed for peers to connect to you.  You can still seed using your VPN because your Vuze is connecting to peers.

Take a look at the peers for the seeding torrent.  If you have the "T" column visible, all the peers should say "L", meaning you connected to them.  Without an open port, the only peers that can be "R" are I2P peers (if you installed the I2P plugin)
Reply
#3
ArronM, thanks for your reply!  I've got a lot to learn when it comes to torrents and Vuze. Every little bit helps.
Reply
#4
(01-02-2017, 06:17 PM)'ArronM' Wrote: Port forwarding is only needed for peers to connect to you.  You can still seed using your VPN because your Vuze is connecting to peers.

Take a look at the peers for the seeding torrent.  If you have the "T" column visible, all the peers should say "L", meaning you connected to them.  Without an open port, the only peers that can be "R" are I2P peers (if you installed the I2P plugin)

 


This was extremely useful!  thanks for the clear response.  I use ExpressVPN and noticed some things that are similar to this, but I am sharing, getting the R and L, which I never paid attention to before, and now that you pointed it out, I'm seeing it!

I read somewhere, and can't quite recall the conversation but basically it was suggested to go to the Options, Connection and uncheck "incoming connection" (peer sources box).  I did this and am getting green's.  Before I had this checked and nothing worked but now I'm getting Green Bubbles.

I also have my Bindings set and all works as advertised with that section as well.

Thanks!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  FIXED MY VPN PROBLEMS Heletia 0 2,571 04-14-2017, 04:36 AM
Last Post: Heletia
  HMA! Pro VPN won't connect oscar46324 0 1,142 04-01-2017, 07:08 PM
Last Post: oscar46324



Users browsing this thread: 1 Guest(s)