Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VPN Binding missing
#1
Hi,
Vuze automatically detected the VPN, and offerered to bind it itself. Which I did, but today that interface was missing (tun0) instead of it's place now it is utun0, I tried changing the "Bind to intface" setting to utun0 but it just cahnges it back to tun0 when I quit the preferences, and in the status bar it says the binding is missing. Below is the all the interfaces avaibleable. I don't know how to change these setting so it works again, and why it cahnged to utun0? Could someone guide me how to resolve this issue. I'm using Tunnelblick to connect to VPN, on OS X 10.10.



Code:
The following interfaces are available:
lo0 (lo0)
    lo0[0] fe80:0:0:0:0:0:0:1%1
    lo0[1] 0:0:0:0:0:0:0:1
    lo0[2] 127.0.0.1
utun0 (utun0)
    utun0[0] 10.8.8.58
en0 (en0)
    en0[0] 10.162.216.244
awdl0 (awdl0)
    awdl0[0] fe80:0:0:0:fc86:aaff:fe6b:119a%8
en2 (en2)
    en2[0] 10.162.197.229

 

 

 
Reply
#2
Not sure why the preferences would switch back to tun0 - make sure you hit 'save' after setting it?
Reply
#3
'parg dateline='' Wrote: Not sure why the preferences would switch back to tun0 - make sure you hit 'save' after setting it?

 
The exact same thing happened to me yesterday. Vuze recognised the VPN and then the next time I started vuze...  It didn't bind  to the VPN. Keeps reverting to a blank field even after I save the settings.
any advice would be appreciated.
thanks.


 
Reply
#4
Karl\ dateline='\'1428806222' Wrote: The exact same thing happened to me yesterday. Vuze recognised the VPN and then the next time I started vuze...  It didn't bind  to the VPN. Keeps reverting to a blank field even after I save the settings.
any advice would be appreciated.
thanks.
This isn't exactly a solution, but I found out that when I connected to VPN using Viscosity instead of Tunnleblick, the available interface was tun0 instead of utun0. So perhaps you also have second OpenVPN client installed and Vuze is binded to that one. Although it would be better if the reverting bug was fixed.
parg\ dateline='\'1428716688' Wrote: Not sure why the preferences would switch back to tun0 - make sure you hit 'save' after setting it?
I did try pressing save but it didn't help.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  missing torrents ravenstree 2 675 05-21-2017, 02:18 AM
Last Post: Havokdan
  Missing Torrents Daddyo 0 331 04-14-2017, 03:29 PM
Last Post: Daddyo



Users browsing this thread: 1 Guest(s)