Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to start Vuze
#1
Yesterday I started getting a strange error "Another copy of Vuze appears to be running, failed to lock file C:\Windows\system32\config\systemprofile\AppData\Roaming\Azureus\.azlock" - there is of course no other instance running and the file path for lock is all wrong.
I tried all the normal stuff like restart the computer, reinstall Vuze (with the latest version), clear config files, no progress. There were no significant system changes like renaming the system user or whatver, the thing just stopped working out of the blue. 

If anyone has any ideas on how to fix this, please, share them :)
Reply
#2
I also tried the start up argument azureus.instance.lock.disable=1, it's no use. Please, anyone, any suggestions aside from resetting the whole system?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Unable to save torrent name to one of my choice MarathonZephead 3 583 03-20-2017, 06:01 PM
Last Post: ekstasee
  Unable to download JenLily 5 799 03-03-2017, 11:30 AM
Last Post: bryantucker11@gmail.com



Users browsing this thread: 1 Guest(s)