Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UDP port not open in Windows?
I was running the Vuze network test, and was warned that an inbound UDP port isn't open. I checked my router, and the portforwarding is established. I then checked Windows using netstat -a, and found that the UDP port is open in Windows.

I have attached a few screendumps, showing the output of the network test, the UPnP ports opened on my router, and the output of netstat -a showing that the UDP 42422 port is open with IPv4 and IPv6.

Any suggestions what can be the cause of this?






Attached Files Thumbnail(s)
A couple of possibilities - perhaps your firewall/AV product is only permitting TCP to be routed to Vuze and needs a UDP exception?. Alternatively your router has some issue forwarding both TCP and UDP on the same port (unlikely but there have been some routers that failed to do this in the past)
The firewall is the standard Windows 8.1 firewall. Vuze is allowed to use any inbound TCP or UDP port. I'm sure the Fritzbox router doesm't have the problem you described, it's one of the very best routers on the market, about 50% of the German internet connections use a Fritz!box.
Are you using a stand-alone wireless router in addition to the modem/router your ISP supplied?  Or if the fritzbox router not the one supplied from your ISP?  In other words is there another router between your computer and your ISP which you have not mentioned?

This is often the cause of problems like this . . . that the user in question has not forwarded their torrenting ports in all of their firewalls.

Good question. No there is no router after router set up. The modem/router supplied by my ISP is in bridge mode, so it is functioning as a modem. My internet address is on the WAN port of the Fritz!box.

I am confused in your first post you state:

"I checked my router, and the portforwarding is established"

then in your last post you say:

"The modem/router supplied by my ISP is in bridge mode, so it is functioning as a modem"

Those two statements contradict themselves.  Either you are using your modem/router as a router or you are not. 

If you are not using it as a router . . . then where exactly is this mystery router where "portforwarding is established".

If you are using it as a router . . . then it is not just "functioning as a modem".

Again you must forward your ports in all of your firewalls . . . for the record here are the most common firewalls in a home network:

1) the Software firewall which is part of your home computer's OS
2) The software firewall which is part of your security suite
3) The hardware router in your aftermarket stand alone wireless router
4) The hardware router in your aftermarket stand alone wired router
5) The hardware router in your ISP supplied modem/router.

You could have one of those 5 . . . you could have all of those . . . or any combination in between.

I will tell you that about 95% of the port forwarding issues I have helped users resolve . . . have been resolved because the user did not realize they were using an additional firewall.

It is very simple. The router supplied by my ISP is a Cisco 3928. However this router is placed in bridge mode, so it is functioning as a pure modem. It has no router functionality what so ever. Connected to LAN port 1 of this Cisco (the only active LAN port) is the WAN port of my Fritz!box router. That WAN port has the the global IPv4 internet address supplied by my ISP. All UPnP port settings are done on the Fritz!box.

In Options > Connection I have set the listening port to using random port numbers, so every time I start Vuze I get a different port number.  Every time I start the Network Status tool the TCP listening port is ok, and the UDP listening port fails, and both use the same random port number!

Possibly Related Threads...
Thread Author Replies Views Last Post
Question Testing TCP port 61351 inbound VuzeDude 2 12,680 10-13-2018, 03:59 AM
Last Post: VuzeDude
  VPN (PIA) showing different Port to Vuze? BigBad64 0 5,706 03-25-2018, 01:37 PM
Last Post: BigBad64

Users browsing this thread: 1 Guest(s)