Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tried everything to make Vuze work but failed.
Hello Vuze forums.
I'm new to Vuze, I shifted to Vuze from uTorrent because it stopped working and now Vuze isn't working either. I have red smilies next to my downloads and an infinite ETA. I've figured out that the problem is a NAT/port forwarding problem, but I can't solve it.

I live in a hostel and we have five wireless routers/modems (I don't know the difference and I don't know which ones we have here). I'm almost always connected to the one nearest to my room, #1. Its IPv4 address in cmd ipconfig shows up as 10.0.x.x.  #2 and #5 are the only ones with IPv4 addresses like 192.168.x.x. I have no experience in IT but from the millions of guides I've followed, it appears that #2 and #5 are the routers I'm supposed to configure the port forward into: #5 is physically wired to #4, #1 receives its IP from #2. I'm so confused by this whole system... And it feels like I have a triple NAT problem instead of a double one.

Here's how it all started. uTorrent worked fine in the beginning. One day, after a power cut, the server went down and after it was fixed, uTorrent stopped working. The ports always came up as closed. I downloaded Vuze and it says my computer refused the connection. I've tried downloading with the I2P plugin but the speed is deathly low (2-3 kb/s).

While I was trying to do the port forward thing by myself, I'd try entering the external IP (103.x.x.x) of the second router (#1) into the first one (tried with both #2 and #5) but an error came up saying "Server IP address must be a LAN IP address". I tried port forwarding from #5 to #4 to #1 using five and four's internal 192.168.x.x address but that hasn't worked.

Here are some details the Vuze Wiki page on NAT problem said I might be asked.
OS: Windows 8.1
Java version: Version 8 Update 45 (build 1.8.0_45-b15)
Exact make and model of router: #1 through #4 are NETGEAR WGR614v10 and #5 is a NETGEAR JNR1010
Does the router employ UPnP and MAC binding? I've seen options for UPnP on all the routers' pages (and they all showed Vuze/uTorrent), so yes. Not sure about MAC binding.
Firewalls/antivirus? None, just Windows Defender. Vuze and uTorrent are in the exceptions.

Additional info: I've restarted the UPnP device host from Windows services and I have no idea why the ports closed after the server downing was fixed. I'm really hoping someone here can help.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze NAT Test Failed elprice7345 0 14,043 10-11-2019, 10:27 PM
Last Post: elprice7345
  NAT test failed: Error: unexpected end of file from server CBell 0 5,375 06-28-2019, 12:22 PM
Last Post: CBell

Users browsing this thread: 1 Guest(s)