Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Torrents not auto-starting
#1
Hopefully someone has some idea of what I've messed up...

Running a Win10 system. Got fed up with the damned auto-updates and auto-restarts. Used this registry edit to make Windows think my ethernet connection was metred, so that it wouldn't auto-update and auto-restart anymore. Now, when I d/l new torrents, Vuze picks them (as usual), and lists them as queued (as usual). But they don't auto-start. If I Force Start one, it downloads just fine, but then the next one on the list doesn't start. I have to force start all of them. Manually.

I've already set the registry entry back to "1" so that Windows doesn't think my ethernet connection is metred anymore. But Vuze is still not auto-starting newly added torrents.

Any ideas?
Thanks in advance.
Reply
#2
No idea about the metering thing but your torrents not starting might be caused by

Tools->Options->Queue: Max Simultaneous Downloads

being set low?
Reply
#3
Max downloads was set to 1 originally, now set to 3. Even at 1, the first download in the queue list should just... start. Regardless, setting it to "0" is interpreted as "unlimited," not "zero."
Reply
#4
Maybe you had a hidden download taking up a slot - make sure you switch to the 'detailed' Library view (there are two buttons in the toolbar to switch)
Reply
#5
I normally use Library view, sometimes Downloading.

A hidden download sounds like a possibility, especially as it seems things are suddenly working again... I've got no explanation for this at all...
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Downloads not startind due to ecurity certification not being found odingraphics 17 14,504 10-31-2016, 04:17 PM
Last Post: parg
  Auto download of a series of Queued items halfmybrain 0 1,207 10-01-2016, 12:57 AM
Last Post: halfmybrain



Users browsing this thread: 1 Guest(s)