Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Torrent not downloading - Queued
Hi, so I'm pretty new to downloading with torrent clients and stuff, Vuze is my first, and I'd appreciate any sort of help I can get, as I'm quiet frustrated for days. So let's get started.

The first problem I'm facing is that my download isn't downloading AT ALL. I mean on my first day when I put up the download it was working perfectly, fast (with my normal download speed) and it would finish in a few hours. (8 to be exact). But after I shut my PC down and turned it back on the next day, I found out that my download was stuck and won't budge at all, heck I waited around 5 hours and still no luck. I found out that I wasn't connected to any peers. (I still don't know what seeds and peers are etc). Anyway, i've been recently poking around with download limits, and I also saw some other topics on this forum, but all of them make no sense to me as i'm very new.

Also I saw another thing that my download is queued, but is showing a yellow smiley face, and saying that I might be facing a NAT problem, now I don't know what that is (I saw another topic on it, but no luck as I couldn't understand). Then after a few minutes another red smiley showed up and was telling me I wasn't connected to any peers, as I noted earlier. I have no clue what is causing this, why this is happening etc.

I'd like help from all you experts as I'm pretty frustrated from the past few days and I've been waiting sick. Any help would be more than appriciated. Thanks alot.

(Just to make the situation more clear, I've attached some screenshots, hope you can help).

Edit 1: I don't know how, but my speed is going within 0 - 2.0kb/s.




Attached Files Thumbnail(s)
You have some warning triangles bottom right - if you click on them their details should be shown - anything interesting?
Yeah, found some; not sure what they mean though. 







Attached Files Thumbnail(s)
Not 100% sure what is going on from those messages but my guess is that you have somehow ended up with a mismatch between plugin versions and core versions - did you try and install an old version of Vuze? If so I suggest you uninstall Vuze, delete everything in C:\Users\xxx\Appdata\Roaming\Azureus and re-install 5400. Note that uninstalling and deleting that folder will remove all your downloads from Vuze.
Yeah, did as you suggested. Now the error triangles are gone, but still the download is freaking slow, like most of the times it's below 1kb/s. It's like 300b/s, 600b/s. Or the max it goes to is 2.3kb/s.
Check out

to see if it is an aspect of the swarm causing this
I read all that, after restarting Vuze the download started, worked for about 6 minutes (in my normal download speed) then went down back to less than 10kb/s. I noticed the smiley turned from yellow to blue now. So I thought it might be doing something. So I left it there.

After a while it all had happened again. The smiley was yellow again, no download speed (or less than 5kb/s). Also it isn't connecting to ANY peers at all. I haven't a clue what's causing this.



Attached Files Thumbnail(s)
And you haven't messed with any speed limits (Tools->Speed Limit Schediuler->View Current... shows those in force)

Perhaps it is a poisoned swarm -
Read some points on that, not sure what I'm supposed to with that link, sorry if I misunderstood.

Possibly Related Threads...
Thread Author Replies Views Last Post
Video Error downloading bazzag 0 5,507 01-04-2018, 11:22 PM
Last Post: bazzag
  Not connecting to any peer while downloading ? Yorishimo 6 26,672 10-27-2017, 07:03 PM
Last Post: ibdribbles

Users browsing this thread: 1 Guest(s)