Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Torrent Search not working
#1
I just upgraded to a new LG G3 phone running KitKat, and Vuze Remote installed and paired fine.  For some reason, searching for torrents does not appear to be working.  I enter a torrent to search for, and the search screen appears with the spinning circle, but none of the "Show Results from..." torrent search sites come up, and no download choices appear.  My old phone running KitKat worked fine.

 
Reply
#2
I have the same problem. Search from the thick client works reasonably well, however there are no results using the remote client. The loading circle just keeps spinning. Samsung Galaxy Mega.
 
Reply
#3
(08-19-2014, 03:50 AM)antares Wrote: I have the same problem. Search from the thick client works reasonably well, however there are no results using the remote client. The loading circle just keeps spinning. Samsung Galaxy Mega.
 



 After extensive testing I was able to narrow the problem down to thebconfiguration of the http client password. If I change the default login and password to one I specify rather than vuze/connection id, and set up the android client using advanced settings, most functions work normally. When searching, the android client passes what it thinks should be the default credentials rather than the one I set. In the host client I can even see the authentication failure.

For now I set the connection to use the default login and reconfigured the client to use the basic configuration settings. It would be nice if this problem would be fixed so that I can secure the client with my own credentials.
Reply
#4
 After extensive testing I was able to narrow the problem down to the configuration of the http client password. If I change the default login and password to one I specify rather than vuze/connection id, and set up the android client using advanced settings, most functions work normally. When searching, the android client passes what it thinks should be the default credentials rather than the one I set. In the host client I can even see the authentication failure.

For now I set the connection to use the default login and reconfigured the client to use the basic configuration settings. It would be nice if this problem would be fixed so that I can secure the client with my own credentials.

 
Reply
#5
I'm glad that I am not the only one with this problem.  Hopefully the support team will take a look and provide a solution.

 
Reply
#6
I'm wondering if the Vuze team is checking the Android client forum.  It's been 3 months since I started this thread.  After antares' detective work, I was hopeful that Vuze would post an update.

Vuze team - is there an estimate when a fix will be posted?
Reply
#7
I was able to reproduce the problem thanks to antares research into it, and have fixed it.  The next app release will have the fix included.  There is no date set for the next release, but my guess is sometime next week :)
(10-22-2014, 07:30 AM)'Sparky' Wrote: I'm wondering if the Vuze team is checking the Android client forum.  It's been 3 months since I started this thread.  After antares' detective work, I was hopeful that Vuze would post an update.

Vuze team - is there an estimate when a fix will be posted?

 



 
Reply
#8
Thank you Arron, and thanks Antares for sorting through what was causing this issue.
Reply
#9
Arron, is there any update on when the new release will be available that fixes the torrent search problem?
Reply
#10
(11-29-2014, 08:48 PM)'Sparky' Wrote: Arron, is there any update on when the new release will be available that fixes the torrent search problem?

 

I've fixed it, but I'm still working on the release.  Unfortunately, the fix is mixed in with another update (new appcompat library that makes things "Lollipop") and I've been battling terrible broken things in that for the past while :(
 
Reply
#11
2.2.1 is now on the Google Play Store and should fix the search problems!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Music Vuze remote only working from external network am1tshetty 0 1,286 09-22-2016, 09:36 PM
Last Post: am1tshetty



Users browsing this thread: 1 Guest(s)