Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tivo summer update (20.4.2) doesn't work with "device playback"
#1
Thumbs Down 
It looks like with the Tivo 20.4.2 software update "device playback" no longer works... Neither device sees each other anymore.

This doesn't look like a bug per se, but the part of the now playing list that would show vuze content isn't there in the new menus

 
#2
Unfortunately I don't have access to a Tivo to test with. Is there anything in the log files (check Devices_1.log and Devices_2.log in the 'logs' folder of your Vuze config directory)
#3
You could also check out some other software that works with Tivo to see if that is broken as well. For example

http://pytivo.sourceforge.net/wiki/index.php/PyTivo
 
#4
(08-19-2014, 10:25 AM)parg Wrote: Unfortunately I don't have access to a Tivo to test with. Is there anything in the log files (check Devices_1.log and Devices_2.log in the 'logs' folder of your Vuze config directory)



 I'll check and post back but my guess is the update removed tivos ability to call out to devices. The vuze side might just think it's offline. I say this because every once in a while the tivo wouldn't show up on the vuze side, restarting the tivo always fixed it.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Device Playbook shows too many Xbox One's Jax Reaper 0 440 03-28-2017, 12:12 PM
Last Post: Jax Reaper
  tivo problems Doomanotti 0 1,401 10-26-2016, 02:28 PM
Last Post: Doomanotti



Users browsing this thread: 1 Guest(s)