Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Testing Port TCP| Nat Error-Connection Timed Out
Hi Guys, this is my 1st time posting here. Please be patience with me as I try to explain my Situation.
I have my trying to portfoward VUZE with my router ASUS Wireless Router RT-AC56U but it has not been successfully.
Below is a list of what I have done for my portfoward.

Step 1: Assign static IP address to PC.
Step 2: I set VUZE TCP\UDP port to 61331
Step 3: I went to my router interface and enable portfowarding

Step 4: I set up the port foward rules with the following details and apply.
             Service Name| Port Range| Local IP       | Local Port| Protocol
             Vuze            | 61331       || 61331      | BOTH
Vuze is still show yellow smiley face.

I did a NAT/ Server Port Test under help.

For Incoming TCP Listen Port test result, I received: Testing port TCP 61331 ...
                                                                           NAT Error - Connection timed out (

For Incoming UDP Listen Port Test result, I received: Sending outbound packet and waiting for reply probe (timeout=5000)
                                                                            Sending outbound packet and waiting for reply probe (timeout=10000)
                                                                            Sending outbound packet and waiting for reply probe (timeout=15000)
                                                                            Sending completion event
                                                                            NAT Error.Inbound test failed, timed out.

I have googled and youtube and follow the instructions. I have even tried using different but I received the same results.
Hopefully, you guys are able to pin out my mistakes.
I thanks you guys in advance.

Is the WAN address of your wireless router or is there another device between your router and the internet?

Another possibility is that you have a firewall/AV product on your computer that is blocking connections there.
Hi Parg

Thanks for replying. After doing a check, for my WAN IP address type is set to automatic IP. So I am not sure.
To isolate the problem, i have uninstall my AV and off my PC firewall settings. But after even doing that, i still get back the same result.


What does your wireless router plug into? You could try opening a command prompt (assuming you're on a Windows PC) and typing in


that might give you a clue about your network topology
Hi Parg

I understand already. My wireless router is plug into the opennet terminal.

I did a tracert as u say.


Tracing route to []
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  RT-AC56U-F248 []
  2     5 ms     2 ms     5 ms
  3     2 ms     2 ms     2 ms []
  4     3 ms     3 ms     3 ms [
  5     3 ms     3 ms     2 ms []

Trace complete.

But i do no need see

Quote:Hi is there anyone that still can help me with this issue?
#7 is a private internet address - any idea what device that is? It would appear to be sitting between your router and the internet.
Quote:it should be the ONT. open network terminal.

Perhaps the ONT (whatever it is) is blocking things then - do you have config access to it?
hello prag,
i have also this issue. please help me. Before 3 months i have use anti malwarebytes through torrent. I installed it and a keygen is also there in the file. I used the key gen and it became full version. I scanned it. the key gen it itself detect and quarantined. Other potential harmful unwanted programs detected. I deleted them. I have fomatted my pc 3 times and laptop is 6 times bt no results. Even i changed my old router to new router, but no results. What to do? My snr margins are low. My snr upstream is 15db and downstream is 18 db. Should i change the wire cable or what should i do???
I also have this issue since 2 months. when i activating upnp. It is fluctuating. My constant speed is 415 kbps in 4mbps speed. So should i change my adsl wire? I have tested a new d-link router 2750 300 mbps, but no results. Huge fluctuations like 340 kbps direct 457 kbps. Before it was slow and steady. Like 340 kbps to 343.5 to 346.8 to 358.8 to 359.7 to 364.5 to 367.6 to 379.5 to 390.5 to 395.6 to 399.5 to 402 to 405 to 408 to 412 to 415 kbps... Then it sticks to constant speed. Now it is not happening. My snr margins are low. should i change the wire. Is my ISP throttling. I have tested in my ps and in my laptop also. same thing !! fluctuations!! Before i have used Anti malwarebytes software. And i have keygen which is itselt virus. I scanned it with anti malwarebytes. It detects malwares like keygen and other potential harmful programs. I deleted it. The keygen also i deleted. But suddenly i see in my vuze. It is fluctuating. WHY? Is this adsl low snr margin wire problem or anti malwarebytes blocking torrent ports. I have gone mad.

Thank u...

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze NAT Test Failed elprice7345 0 14,046 10-11-2019, 10:27 PM
Last Post: elprice7345
  NAT test failed: Error: unexpected end of file from server CBell 0 5,376 06-28-2019, 12:22 PM
Last Post: CBell

Users browsing this thread: 1 Guest(s)