Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Swarm Acceptance
Hey there,

Craziest thing, I am running Mint Linux, and trying to accept the Swam agreement and the accept button won't highlight. Any ideas? Can I tick it off in a config file somewhere?

Image attached.[Image: TPEkHk3.jpg]
Unfortunately SWT isn't rendering the radio buttons correctly on that dialog - click to the left of the 'ENABLE' words, there's an invisible one there!

Possibly Related Threads...
Thread Author Replies Views Last Post
  Possible improvements for Swarm Discoveries: By File Size KonradK 3 5,608 12-19-2017, 12:33 AM
Last Post: ekstasee
  swarm option is gone noxuse 2 3,582 03-24-2017, 01:28 PM
Last Post: noxuse

Users browsing this thread: 1 Guest(s)