Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Subscriptions not updating HELP!!!!
#1
For the past two days none of my 'subscriptions', such as EZTV or ETTV have been updating with new content.

Has something drastic occurred with VUSE or my default setting.  

Please help me, this is frustrating.
 
Reply
#2
mine has done the same
Reply
#3
Works for me, but I have an updated IE

There is an option to open subscriptions in an external browser - not a fantastic experience but better than nothing.

See Tools->Options->Interface->Display - towards the bottom
Reply
#4
Quote:There is an option to open subscriptions in an external browser - not a fantastic experience but better than nothing.


See Tools->Options->Interface->Display - towards the bottom
I tried that and the page opens and is stuck with spinning dial throbber (https://en.wikipedia.org/wiki/File:Ajax-loader.gif). Link sent to firefox v25.0.1 browser I copy and pasted it into a chrome browser and got same result.
 
Here is an example:
setup custom subscription http://extratorrent.cc/rss.xml?type=sear...f%20SHIELD

open subscription in external browser and stuck with spinning dial. Does that one work for you?
Reply
#5
Hmm, interesting, I found an issue with subscription names that included '&' and other chars that needed escaping - I've fixed it in the next beta version but as a work around you could right-click on the subscription and select 'rename' to give it a simple name (one not including chars such as space, &, ?, =) - the external view might then work better
Reply
#6
(12-14-2014, 06:01 PM)'parg' Wrote: Hmm, interesting, I found an issue with subscription names that included '&' and other chars that needed escaping - I've fixed it in the next beta version but as a work around you could right-click on the subscription and select 'rename' to give it a simple name (one not including chars such as space, &, ?, =) - the external view might then work better






 
Just to clarify you mean URI:

Code:
http://client.vuze.com/xsearch/index.php?q=Subscription%3A Almost Human E01-13 (BMIMY3W7RZYKYGOY)&mode=trial&search_source=https%3A%2F%2F127.0.0.1%3Axxxx%2F
query string part is not formed correctly for client.vuze.com?

I renamed to "AlmostHuman E01-13 " to "AlmostHuman" but page was still blank 

 

 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze switches to Subscriptions upon Refresh Aaeru 2 652 08-15-2016, 06:22 AM
Last Post: Aaeru
  Updating Search Sites list: 2 questions sizemore0409 1 1,098 08-08-2016, 03:21 AM
Last Post: Havokdan



Users browsing this thread: 1 Guest(s)