Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Smart_Tag.js from Monovisu
#1
Today I started getting a Security Warning for Smart_Tag.js when I am using Vuze.  I tried running Malware Bytes to see if it could detect it, and it showed nothing.  If I hit cancel, it pops back up.  If I save it (a stupid choice, I know) it pops back up.  It is only happening using Vuze, not when I am running Chrome.  I am using Windows 10.  Everything I have seen about this is only for IE, and that does not help me.  I tried uninstalling and reinstalling Vuze, and it started happening again.  Does anyone know the cause of this, or how to get rid of it?

Thanks for any help
Reply
#2
(12-03-2015, 01:55 PM)'Ozium' Wrote: Today I started getting a Security Warning for Smart_Tag.js when I am using Vuze.  I tried running Malware Bytes to see if it could detect it, and it showed nothing.  If I hit cancel, it pops back up.  If I save it (a stupid choice, I know) it pops back up.  It is only happening using Vuze, not when I am running Chrome.  I am using Windows 10.  Everything I have seen about this is only for IE, and that does not help me.  I tried uninstalling and reinstalling Vuze, and it started happening again.  Does anyone know the cause of this, or how to get rid of it?

Thanks for any help

 

I'm having the exact same issue.  

I hope it's just an internal vuze error tied to the adds in the lower left corner.
Reply
#3
(12-04-2015, 01:26 PM)'map66' Wrote:
(12-03-2015, 01:55 PM)'Ozium' Wrote: Today I started getting a Security Warning for Smart_Tag.js when I am using Vuze.  I tried running Malware Bytes to see if it could detect it, and it showed nothing.  If I hit cancel, it pops back up.  If I save it (a stupid choice, I know) it pops back up.  It is only happening using Vuze, not when I am running Chrome.  I am using Windows 10.  Everything I have seen about this is only for IE, and that does not help me.  I tried uninstalling and reinstalling Vuze, and it started happening again.  Does anyone know the cause of this, or how to get rid of it?

Thanks for any help


 

I'm having the exact same issue.  

I hope it's just an internal vuze error tied to the adds in the lower left corner.

 


Same problem here, it started happening after the latest vuze update. I uninstalled vuze completely and reinstalled the latest version, it's still happening.
Reply
#4
I have been having the same issue and only when I am using Vuze. I believe I fixed it. So far it has not popped back up.  I went to control panel and clicked on Internet options .  Internet Properties pops up..click on privacy and then sites. Under Address of website type Mono.Vizu.com and then click on Block.  (Mono.Vizu.com) is the website it is coming from.   It blocked it and it has not popped back up.
Reply
#5
(12-04-2015, 09:26 PM)'Tammy1965' Wrote: I have been having the same issue and only when I am using Vuze. I believe I fixed it. So far it has not popped back up.  I went to control panel and clicked on Internet options .  Internet Properties pops up..click on privacy and then sites. Under Address of website type Mono.Vizu.com and then click on Block.  (Mono.Vizu.com) is the website it is coming from.   It blocked it and it has not popped back up.

 


Wow, thanks so much for the tip. This started happening for me yesterday, and it was getting rather annoying. I followed these steps, and so far it seems to have alleviated the problem.
Reply
#6
The pop up seems to only happen to me when the ad in the lower left corner is for Orajel. Other ads do not seem to trigger it. I have tried all of the tips that have been given by other users and nothing helps. It appears the only way to fix it is for Vuze to undo whatever the Orajel ad is doing or to upgrade to Vuze Plus.
Reply
#7
(12-05-2015, 05:24 PM)'pensacolian' Wrote:
(12-04-2015, 09:26 PM)'Tammy1965' Wrote: I have been having the same issue and only when I am using Vuze. I believe I fixed it. So far it has not popped back up.  I went to control panel and clicked on Internet options .  Internet Properties pops up..click on privacy and then sites. Under Address of website type Mono.Vizu.com and then click on Block.  (Mono.Vizu.com) is the website it is coming from.   It blocked it and it has not popped back up.


 


Wow, thanks so much for the tip. This started happening for me yesterday, and it was getting rather annoying. I followed these steps, and so far it seems to have alleviated the problem.

 

I tried that fix myself, but it doesn't work.  It may be a Windows 10 issue, as in the block site feature under internet properties, it only takes 2 of the terms--- aka mono.vizu.com becomes vizu.com.

I feel like I'm missing something obvious there.
Reply
#8
Also try closing the add that shows up at the bottom right. After closing the add it I did not get any more messages. It seems like you need to close the add once you start the vuze.
Reply
#9
(12-04-2015, 09:26 PM)'Tammy1965' Wrote: I have been having the same issue and only when I am using Vuze. I believe I fixed it. So far it has not popped back up.  I went to control panel and clicked on Internet options .  Internet Properties pops up..click on privacy and then sites. Under Address of website type Mono.Vizu.com and then click on Block.  (Mono.Vizu.com) is the website it is coming from.   It blocked it and it has not popped back up.

 



Thanks - worked for me.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  smart_tag.js bakspac 10 4,710 12-07-2015, 01:23 PM
Last Post: crotaphiticus



Users browsing this thread: 1 Guest(s)