Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Seeding issues
Hi all
I have been using Vuze for many years and everything has been fine.  Recently though I am no longer seeding after the download completes.
I do show many seeds in the seeds column on multiplr files but my smiley face just remains blue.
Any help with this would be appriciated. I have attached a screenshot.
Same here, even with the latest version and some other things I tried. For some days now, suddenly I just can seed like 50-200 kB/s at a times, the rest of the time it's just 0 B/s...
Are you connecting to peers but just not uploading? Or are there no peers connected?
In my case, I am apparently connected to some peers, but most of the time the torrents are not uploading anything even when they are in Seeding status. It is indifferent how many torrents I have, or how many peers/seeders a torrent has...
You would need to take a look at the peer connections that you believe should be uploading that aren't

You could go to the 'All Peers' view (Tools menu) to see all connected peers - enable some columns by right-clicking on the table header and selecting 'column setup':

choking - whether or not you are allowing the peer to download from you
interesting - whether or not the peer is interested in anything you have
in reqs - number of requests that the peer has outstanding for data

When you are uploading to a peer it will have choking unset, interesting set and most likely one or more outstanding requests.
C (choked and also choking) column is always marked with *...
Interesting is blank.
In Reqs is 0.
Please, help. This problem persists and I can't think of anything more to fix it...

Update: I am apparently able to download, and seed new torrents. At least for some time... The speed is still too irregular, though. No * on choked. But all the other torrents still can't connect to peers and are 0 B/s...
perhaps you could check your number of upload slots in config - Tools->Options->Transfer:

uncheck 'auto'

make sure 'upload slots per torrent default' is, say, 6

(also make sure that 'alternate default when seeding' is not checked)

if Vuze isn't unchoking ANY peers then that implies that they actually don't need any data from you, that they are 'relative seeds'
I think you were totally right...

When I started i18nAZ and Vuze suddenly added a lot of plugins in my downloads library, I did some torrent cleaning.

The upload speed was irregular and most of the time 0 B/s because peers didn't download anything from me! Who could've though that with so many torrents and peers nobody needed to download so much from my files? :D

It's working fine again for me. Sorry for “stealing” the thread. :p

Thanks a lot.
No worries.  So what was the final solution.  I have followed the suggestions above but still not seeding very much
(05-15-2016, 07:05 PM)'Coops599' Wrote: No worries.  So what was the final solution.  I have followed the suggestions above but still not seeding very much


In my case, just having more torrents to seed solved the apparent problem. If you have enough torrents people could want to download from you, your upload speed should be pretty constant at the maximum limit if you don't have any other issue...
I don't know, but the upload speed still isn't what it used to be. It's still so irregular, and while it can easily reach the maximum limit, it keeps being so inconstant and low most of the time (just a few bytes per second...). Before, it was always at the maximum, even with very few torrents to seed.

I think there's more in this than the number of torrents and download requests...

Update: Still just 0 B/s or around 5-100 kB most of the time, even with more than 30 torrents...
I've noticed my upload speed is pretty stable at the maximum as usual, but just as soon as I download some torrents, the upload speed gets down to very few bits or some kilobytes, and it doesn't go back to normal until several hours later, or the next day after restarting... Plenty of torrents to seed, no difference.

I don't have a clue and can't possibly understand why this happens, but I've realized this has been happening for some time already, and it's certainly most inconvenient.

I commented this just in case in could be of some help for fixing the problem, if it really exists on Vuze...
I think I've realized why this happens.

It's just because when one downloads some torrents with no peers to upload data to, Vuze keeps focusing all the resources on these new, high-ranked torrents, trying to seed them, as usual.

But as the torrents have no available peers, the upload speed remains 0 B/s for some time, until the priority changes.

Hope this helped improve Vuze on future releases.

Best regards.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Automatically remove torrents from library after reaching seeding ratio? monkeybarn 12 16,261 06-07-2017, 09:50 AM
Last Post: Flinxxx
  Unbalanced seeding Medarta17 0 3,017 04-16-2017, 11:12 AM
Last Post: Medarta17

Users browsing this thread: 1 Guest(s)