Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Seeding Problems
#1
So I am having troubles with seeding. Today I went and changed my ports, static ip, and I think I set firewall openings. I am still unable to seed. In the "all peers" sections it shows me connected to lots of peers but I am not getting any upload. In the seeding section of the library all seeds are blue/yellow and there is 1 green. This 1 green is doing nothing but it shows I am connected to 2 peers. Any idea what the problem may be? Thanks.
Reply
#2
(05-30-2016, 06:36 AM)'frankcaffrey' Wrote:
(05-25-2016, 04:02 PM)'Tron9510' Wrote: So I am having troubles with seeding. Today I went and changed my ports, static ip, and I think I set firewall openings. I am still unable to seed. In the "all peers" sections it shows me connected to lots of peers but I am not getting any upload. In the seeding section of the library all seeds are blue/yellow and there is 1 green. This 1 green is doing nothing but it shows I am connected to 2 peers. Any idea what the problem may be? Thanks.


 


Nope not sure, i had the similar prob and was so pissed

 
Reply
#3
I have no positive solution for you other than experiencing the same issues.  Oddly, I read on Torrent Freak a couple of weeks ago that if one was using Mainline DHT there might be upload issues as this was under attack by diverse copyright groups.  When I removed Mainline DHT plugin and relied only on Vuze Distributed Database the problems remained.  My local provider via my VPN is capable of pushing 25-30MB but nothing happening now.
Reply
#4
I'm having the same problems it stated overnight sometime whilst I slept (So nothing was changed), spent hours today going through all my setting nothing has changed yet Vuze no longer downloads.
I downloaded Deluge and UTorrent and the same torrents download normally on them both so it's a Vuze issue not yours unfortunately.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  FIXED MY VPN PROBLEMS Heletia 0 646 04-14-2017, 04:36 AM
Last Post: Heletia
Exclamation No incoming connections received likely NAT problems PzSniper 0 835 12-01-2016, 09:46 AM
Last Post: PzSniper



Users browsing this thread: 1 Guest(s)