Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Search doesnt work
I have had Vuze for a couple of years without any issues.  I just downloaded win10 and now the search doesnt work as well as my subscriptions.  The subscriptions have new torrents for me to look at but if I click o the subscription the window goes blank and has a working symbol next to the subscription.  If I go to kickass torrents and click download from their web page Vuze downloads without any issues. 
Any help would be appreciated
The issue has not improved, I have tried the latest update and even tried resetting my settings to factory default withouy any luck.  ANy ideas anyone has would be great as I have no ideas left.  Thanx
As of early last week, Kickass no longer will download in Vuze. I have added KAT.CR as a new torrent and it also will not download. I have also tried downloading different torents from Kickass directly, but all I get is an image file of 917 kb that is not recognizable to my mac.

Any thoughts on this would be greatly appreciated.

I had a similar rpoblem and what I found as a solution might help:

I have spent most of the day dealing with this issue and have solved it.  I did a BACKUP OF MY CONFIGURATION, unistalled, cleaned my registry of left over Vuze references, also deleted the leftover Vuve folder on the Programs folder (had to close Firefox because it was using the files), reinstalled and tried the template at for  It worked, but I wanted my old config back, but was concerned about starting the whole mess again by restoring. Tried it anyway after backing up and, oddly enough, one of the two Kickass search templates started working, one was still reporting as non-functional.  Went into the template edit, copied the info from the working template into the nonfunctional template, and they BOTH started working.  Did a little more investigation and created a new template with the latest Kickass address and it WORKED!  I think it was a combination of a corrupted Vuze that finally gave in and the template died when KAT migrated.  Not sure, but my vuze is working perfectly!

If the Vuze site would allow me to up load the created KAT cr.vuze program I would include it, but it does not.  People may not have to go through a clean install of Vuze.  For all I know, just adding this template may solve the problem, and then get rid of the old search templates through the create custom template option under add/edit button on a search.

Here is the screen shot of the custom template:

Attached Files Thumbnail(s)

Possibly Related Threads...
Thread Author Replies Views Last Post
  HELP needed! NAT test fails... port forwarding doesn't work... Kaps 0 8,906 04-09-2017, 01:49 PM
Last Post: Kaps
Frog Search Results Harmon58 0 6,197 04-09-2017, 09:20 AM
Last Post: Harmon58

Users browsing this thread: 1 Guest(s)