Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Says metadata was added but no file in library
I'm trying to download a file through a magnet link from TPB but every time i do (even the first time I tried) it tells me that metadata has already been added for that file even though no new listing is created in my Vuze library and no file is downloaded.  

If (in Vuze) I go to File>Open>Torrent File  and click the "Add File" button it opens a folder with all the torrent files i've DL'd and has a file for the one i'm having issue with - but this is the only mention of it i can find anywhere in Vuze - if i click on that file and open it that way it tells me the same thing as clicking the magnet link - if i delete that file and try again it still tells me that metadata has already been added and gives me the option of adding the trackers to the original file - no matter whether I do that or not it still doesn't appear in my library.

I'm not sure if i need to find a way to delete the metadata and try again or if there is some other way to make the file appear in my library. Any help is appreciated.

Possibly Related Threads...
Thread Author Replies Views Last Post
  NAT test failed: Error: unexpected end of file from server CBell 0 5,356 06-28-2019, 12:22 PM
Last Post: CBell
  Can't open search files suddenly. Says "doesn't appear to be a torrent file" jmd23 0 3,967 03-03-2017, 09:36 PM
Last Post: jmd23

Users browsing this thread: 1 Guest(s)