Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Restore is failing = From Win-8.1 to Win10
#1
Exclamation 
HOW TO FIX THIS?????????????????????????????????
Reading from Y:\VUZE-Backup\2016-04-14
Analysing backup
Current user directory:    G:\Users\Bmuzammil\AppData\Roaming\Azureus
Backup's user directory:    C:\Users\BMUZAMMIL\AppData\Roaming\Azureus
Directories are different, backup requires patching
Creating restore action for '.certs'
Creating restore action for '.keystore'
Creating restore action for 'active'
Creating restore action for 'azureus.config'
    Applied 1 patches
Creating restore action for 'azureus.config.bad'
    Ignored failure to patch bad configuration file
Creating restore action for 'azureus.config.bad1'
Restore Failed: BDecoder: unknown command '0, remainder =
Reply
#2
Delete the .bad/.bad1 files in the backup and then try again
Reply
#3
Just encase if someone else is also having this problem / In windows I created a copy of backup on desktop and searched .bad and deleted all the .bad files from the backup folder and


Restore was Successful.





^^^^^^^^^^^^^^^^^^^^^^

Thanks to parg - Vuze Staff Member.
Reply
#4
My Vuze keeps shutting down as soon as I open it on Macbook, what would cause this?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How to restore piece map in Peers tab Jane89 4 814 02-09-2017, 10:55 AM
Last Post: Jane89
  Cannot restore from archive torrents sent there in beta 24 Flinxxx 3 965 01-22-2017, 12:01 AM
Last Post: Flinxxx



Users browsing this thread: 1 Guest(s)