Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem when moving files
#1
  • Operating System and version (examples: MacOS X 10.4.7 or WinXP SP2) -Xp SP2
  • The text from the 'System' area on the 'About' page (Help -> About or Vuze -> About) - Java 1.7.0_55
     Oracle Corporation
    SWT v4233, win32
    Windows XP v5.1, x86
    V5.3.0.0/4 az3
  • Antivirus software + version.- ESET Smart Security 6.0
  • Firewall software + version.- ESET Smart Security 6.0
  • Internet Service Provider and following information (if problem seems to be with connections)
  • Using a Router and/or modem with Network Address Translation? Answers: Yes, No, Unknown - No
    • If 'Yes' above, have you forwarded a port for Azureus? (See AzWiki - NAT Problem
    • If 'Unknown' or 'Yes,' give us thd models for your router and/or modem.
  • Using a Wireless Connection? Answers: Yes, No - No
    • If yes above, have you tried a wired connection instead?
      • Wireless connections with Vuze are known to cause problems when the connection drops
  • Do the Health status on your torrents have Green smilies? Answers: Red, Yellow, Grey, Mixed - Green
  • Post anything you've already tried to fix the problem. - No fixes, just a work around. After moving files, delete files in old folder and turn off Start/Stop button.
Hello All,

I think I may have found a problem with Vuze 5.3 when moving files. I was d/ling a bunch of small .cbz files, when I noticed that my space on my partition was getting low. I decided to move some files to save space. The first problem is that although the moved were moved to the new location, some files didn't move but were copied instead. I checked both directories to ensure that the files moved to the new directory and that the old directory was empty and allocated space on that old drive. As I said, some were moved and others were copied. The second problem was that although Vuze showed the new location on the files Path, the Percent column showed 0% and Vuze must think that the files need to be d/led again. The Start/Stop button doesn't click Stop and Vuze begins to d/l the moved files again. I was able to recreate this problem on another group of files, so I'm pretty sure you guys can too. So, I see 3 problems: 1- The Start/Stop button should change to Stop after a d/l for a file is completed. 2- No matter if the file has been d/led, Vuze will begin to d/l again if the Percent Done shows less that 100% and the Start button is in the Start position. 3- Although files have been moved, some still remain in the original location. I hope I have given enough detail to for you to understand the problem and and replicate so that the issues may be fixed in a future version.
Thanks to all.
 


Possibly Related Threads...
Thread Author Replies Views Last Post
  azneti2phelper plugin - peerProfiles (mess of loose files, single archive better) Melchior 2 2,017 08-17-2016, 06:58 PM
Last Post: Melchior
  Bug report: Vuze fails to handle files with quotation marks GimmeQuotes 4 1,425 02-18-2016, 09:21 PM
Last Post: parg



Users browsing this thread: 1 Guest(s)