Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Port Forwarding Issue Vuze Plus/PIA VPN

Cannot seem to get Port Forwarding to work
ISP - Comcast
Windows 7 Pro 64 Bit
No AV Software
Vuze Plus & PIA VPN
UPnP box not checked in Vuze
 Have Static IP Address
I am connecting to Network WIFI
My NAT / Server Port Tests for TCP and UDP are OK
I am connecting to a country that allows Port Forwarding
RT-N16 Asus Router - Port Forwarding Enabled and Port 56621 added for TCP and UDP
Inbound and Outbound rules to allow port 56621 to connect thru my Windows Firewall 

Here is text from VPN Helper Plugin I added:
Port Forwarding and IP Binding 
Vuze UDP is currently bound to 110.42.1010 aka eth5 (TAP-Windows Adapter V9) 
Found bindable address / on eth5 (TAP-Windows Adapter V9) which is likely VPN’s local IP 
 Non-Vuze probably routing through / aka eth5 (TAP-Windows Adapter V9). Same as bindable address:) 
Excellent Vuze already bound to eth5 
Could not get Forwarding Port. Ensure PIA Manager directory is properly set, or set user/pass in plugin config. 

[Verity public address(es)
Last Checked 27-Jan-2017 12:37:21 
HTTP outbound - /46.166190.224 - Netherlands 
TCP outbound - /46.166190.224 - Netherlands 
UDP outbound - /46166190.224 - Netherlands 

Any suggestions?

Thanks in advance!


Attached Files Thumbnail(s)
You will need to click on the config button, and enter your PIA login info in the VPN Helper's plugin settings.  PIA recently restricted the way to get the port number to only their API, which requires login info.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze canceled my plus service as I need to change payment details virg 0 1,311 04-25-2022, 05:59 AM
Last Post: virg
  PIA and config joeyirc 0 3,236 06-07-2021, 11:57 AM
Last Post: joeyirc

Users browsing this thread: 1 Guest(s)