Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Port Forwarding Issue Vuze Plus/PIA VPN
#1
Hi,

Cannot seem to get Port Forwarding to work
ISP - Comcast
Windows 7 Pro 64 Bit
No AV Software
Vuze Plus & PIA VPN
UPnP box not checked in Vuze
 Have Static IP Address
I am connecting to Network WIFI
My NAT / Server Port Tests for TCP and UDP are OK
I am connecting to a country that allows Port Forwarding
RT-N16 Asus Router - Port Forwarding Enabled and Port 56621 added for TCP and UDP
Inbound and Outbound rules to allow port 56621 to connect thru my Windows Firewall 

Here is text from VPN Helper Plugin I added:
Port Forwarding and IP Binding 
VPN HAS WARNINGS 
Vuze UDP is currently bound to 110.42.1010 aka eth5 (TAP-Windows Adapter V9) 
Found bindable address /10.42.10.10 on eth5 (TAP-Windows Adapter V9) which is likely VPN’s local IP 
 Non-Vuze probably routing through /10.42.10.10 aka eth5 (TAP-Windows Adapter V9). Same as bindable address:) 
Excellent Vuze already bound to eth5 
Could not get Forwarding Port. Ensure PIA Manager directory is properly set, or set user/pass in plugin config. 

[Verity public address(es)
Last Checked 27-Jan-2017 12:37:21 
HTTP outbound - /46.166190.224 - Netherlands 
TCP outbound - /46.166190.224 - Netherlands 
UDP outbound - /46166190.224 - Netherlands 

Any suggestions?

Thanks in advance!

gregmy123


Attached Files Thumbnail(s)
   
Reply
#2
You will need to click on the config button, and enter your PIA login info in the VPN Helper's plugin settings.  PIA recently restricted the way to get the port number to only their API, which requires login info.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  New router - NAT/Port Forwarding issue SaxBlaCussionizer 2 3,286 07-09-2018, 04:44 PM
Last Post: SaxBlaCussionizer
  Java 9 issue, failing to load, +Firefox magnet link setup failing Melchior 3 7,059 03-13-2018, 06:50 AM
Last Post: Melchior



Users browsing this thread: 1 Guest(s)