Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLEASE HELP! Suddenly Stopped Working. Connection Error (No data received fr tracker)
#1
Question 
I have been using Vuze Plus for several months via ExpressVPN without any problems whatsoever. Then suddenly yesterday everything stopped downloading, with the  Tracker Status for every item showing either "Connection Error (No data received from tracker)" or "OK (DHT backup only".  There are now red faces for every item in the download queue, whereas until yesterday they were all green.

Can anyone plase advise why Vuze was working beautifully until yesterday, then suddenly stopped?  Nothing has changed on my end.  I read through previous postings where other people have expressed similar problems, however some of the explanations were way over my head.  Consequently I haven't taken any action to try to fix the issue.  Don't understand why Vuze would suddenly stop working. 


I use Vuze only on a Mac Desktop, OS 10.8.5.  Latest Vuze 5.6.2.  Ran Network Test and following are the results.  I have no idea what they mean:

Test startingDefault public address is 45.***.***.***(Ip Address Blacked out) NAT devices foundNo SOCKS proxy foundNo HTTP proxy found1 bind addresses    127.0.0.1Testing HTTP outbound    Test successfulTesting TCP outbound    Test successfulTesting UDP outbound    Test failed: Outbound test failedTesting TCP port 26312 inbound    Test failed: NAT test failed: Error: Unexpected end of file from server    Check your port forwarding for TCP 26312Testing UDP port 26312 inbound    Sending outbound packet and waiting for reply probe (timeout=5000)    Sending outbound packet and waiting for reply probe (timeout=10000)    Sending outbound packet and waiting for reply probe (timeout=15000)    Sending completion event    Test failed: Inbound test failed    Check your port forwarding for UDP 263121 public/external addresses found    45.***.***.***(Ip Address Blacked out)    AS details: as=36351,asn=SOFTLAYER - SoftLayer Technologies Inc.,US, bgp_prefx=45.56.158.0/24[/45.***.***.***(Ip Address Blacked out)]Vuze Services test    Vuze Website - http://www.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    Client Website - client.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    Version Server - version.vuze.com        Connection result: 200/OK    Pairing Server - pair.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    License Server - license.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    Plugins Website - plugins.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OKIndirect Connect test    Connecting to https://www.vuze.com    Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993    Connection result: 200/OKDistributed protocol test  Incoming routing established for ED296858D4C5C69400E8F18B4C5E82495AFB5E1A  Searching 0 contacts for 0 test targets  Searching complete, 0 targets found  Results      insufficient outbound connects for analysis  Incoming routing destroyed for ED296858D4C5C69400E8F18B4C5E82495AFB5E1ATest complete

I would appreciate any assistance anyone can offer, as I can't  understand why Vuze has suddenly stopped working, but please keep it basic as I am a relative Newby.  
Cheers..
Reply
#2
If you are interesting in protecting your privacy (and I assume you are because you use a VPN) . . . it is not advisable to post your IP address.

I would edit that out if I were you before even more people see it.

As for the actual problem . . . I have no idea it is well beyond my area of expertise.
Reply
#3
(11-17-2015, 07:34 PM)'GaryE' Wrote: If you are interesting in protecting your privacy (and I assume you are because you use a VPN) . . . it is not advisable to post your IP address.

I would edit that out if I were you before even more people see it.

As for the actual problem . . . I have no idea it is well beyond my area of expertise.

 
Thank you for that.  Much appreciated!
Reply
#4
No problem at all!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [RFE] Allow tracker updates to torrent multiple times from magnet: & .torrent sources detelosk 0 62 05-26-2017, 10:07 AM
Last Post: detelosk
  Can't edit tracker pixelula 5 3,256 05-08-2017, 01:49 AM
Last Post: jbesclapez



Users browsing this thread: 1 Guest(s)