Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Numerous issues
Hi Im running a mac with osx 10.10 and have recently got the update to vuze's latest version, My devices (other than itunes) no longer register (panasonic bluray and xbox 360) Also my nat tests keep failing. I have tried adding all the port forwarding rules but to no avail, even a clean install, disabling my computer AND router (virgin super hub 2) firewalls entirely has had no effect. can anyone be of assistance?, is it the software or a problem on my end? I have noticed when vuze runs its tests it goes to my WAN IP not my LAN IP I can only effect changes (i.e. port forwarding) to my LAN network, could this be the issue? dont know much about this stuff so forgive my niavety, any help would be appreciated, thanks.
Well it seems all issues have resolved themselves (for the time being) it appears the issue was with the WAN IP i was assigned, that was blocking both NAT and DNLA connections now that its changed it seems to be working
it happens :)
And now is doesnt work again :( anything i can do?
need some help on this please, isp say there is no fault at their end i need more than just a :) from vuze staff
can NOBODY assist me?
It is very difficult to diagnose specific users' network issues I'm afraid. Have you taken a look at

? Multicast packets need to route from your PC to the devices - this can be blocked by either software on your PC (antivirus, firewalls) or your network topology.
all the info needed is in the 1st post i've tried everything, disabling ALL firewalls, computer and router clean installs, port forwarding. the only thing that has changed is the version of vuze, but i tried an earlier version and that doesnt allow it either. it USED to work, so whats changed? answer = vuze
UPDATE: just got a brand new router, and still wont allow me to see connected devices (panasonic BDT130 bluray and Xbox 360) OR allow a NAT connection. firewall on both router AND computer is disabled. so its either vuze or osx 10.10.1 stopping the connections internet access works fine for all 3 devices they just cant see each other. Im stumped and need help. BTW this used to work fine before the latest vuze update.

Users browsing this thread: 1 Guest(s)