Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nothing downloading? Middlebox testing failed?
#1
I am new to this and tried reading a bunch of different vuze support articles to fix it but I can't seem to figure it out. Nothing has been downloading through vuze for a couple days now so I tried unistalling it then reinstalling it and then I reset everything but nothings working. I ran the Speed Optimization Test and it said it was checking for Middleboxes and the Server failed while checking for Middleboxes... What do I do to fix this? I think I'm also having port issues but every number I input ends up not working. Please help! 


 

 
Reply
#2
(01-17-2015, 12:07 PM)'cudders1' Wrote: I am new to this and tried reading a bunch of different vuze support articles to fix it but I can't seem to figure it out. Nothing has been downloading through vuze for a couple days now so I tried unistalling it then reinstalling it and then I reset everything but nothings working. I ran the Speed Optimization Test and it said it was checking for Middleboxes and the Server failed while checking for Middleboxes... What do I do to fix this? I think I'm also having port issues but every number I input ends up not working. Please help! 


 

 

 
Hi, I'm wondering if you installed the latest update of Java?  I seem to be having similar issues and wonder if its related?


 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  downloading problem mike barry 1 266 02-17-2017, 10:00 AM
Last Post: Rosalita
  failed to create parent directory bunnyluv420 2 3,735 01-08-2017, 03:51 AM
Last Post: rayray



Users browsing this thread: 2 Guest(s)