Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not connecting to any peer

Vuze stopped working this morning, next to each download there is a red face telling me " Not connecting to any peer" or a yellow face ("connected to peers but not downloading" and that the problem comes from my firewall). I tried to download using another client (and the same files I couldn't with Vuze) and it has worked fine, so I guess the issue doesn’t originate from my ISP.
I tried from different torrent sited s but it didn’t' change a thing.
I haven’t change settings so what's going on ?

Thank you

I updated vuze last night to version and it stopped downloading anything since. I can add torrents from vuze without a problem but it doesn't download. Even those torrents were half downloaded have stopped after the update. I'm on Mac 10.7.5.
Downloaded a torrent with utorrent just to check if it's my ISP but it is not. Vuze release did some changes to my settings, i think, to stop downloading somehow.
Any advice what might be the issue here?

Thank you
I'm having the exact same problem. Vuze shows that there are a number of seeds and peers, but none are connecting. It shows, for example "0 of 177" under seeds.

This is immediately after the forced/automatic upgrade to Vuze was SUPER fast for me before this and now it is not doing a SINGLE thing!

Also, something else is totally new. There is now a small privacy icon (like a lock) next to certain files. Not all. But what does this mean?
Could this be related to the new privacy view? If so, how do I turn it off and allow any torrent to download again?
The Privacy View just gives you access to privacy related settings - by itself it doesn't change anything.

Try turning on logging (Tools->Options->Logging) and then go to the console view (Tools->Console) and see if there's anything useful in the log
How do I know if there's anything useful?

But all the torrents I download have this message " SocketException: Permission denied: connect".

Thank for you help.
Sounds like a firewall/anti-virus issue - make sure that Vuze is permitted to access the internet
My anti-virus is avast, I just checked and it's not blocking Vuze and the firewall from Microsoft is off.
Mine is still not connecting and it cannot be a firewall issue because everything was super fast and fine just before installing
I am having the same issue and I notice that the NAT connection indication is blank, namely not green. There are no speed issuers regarding the ADSL2+ connection or using the internet in general, it is pureluy related to the use of Vuse.

I updated to the latest version 2 days ago and now it's broken.
Having the same issue since I upgraded to on ubuntu
Was working fine before the upgrade, but now peers wont connect. Or if they do it's showing that the tracker is down. Download speeds that used to be in the MB now down in the low kB.
Anyone have any ideas?
What error is shown against the trackers in the Sources tab?
(03-08-2016, 11:02 AM)'parg' Wrote: What error is shown against the trackers in the Sources tab?

Checking on this I found only 2 trackers with an error, one was "Error:Offline - no data received" and the other had "Error:Offline PRUDPPacketHandlerException:Unresolved host", all the others were online.  

After 10 minutes I had a single I2P seed connection (1 of 1900 seeds) with a speed of 1.2kB/s, now there are 5 I2P seeds of 1907 after around 20 minutes.

It took around 15 minutes for the NAT indicator to display "green".

There is a serious issue here, now I am going to delete this version and go back and install 5.7.0 until this thing is fixed.

I am using OS X El Capitan 10.11.3 and Buffered VPN with the endpoint West Coast USA.
How about the VPN binding? Do you have that enabled? Check Tools->Options->Connection->Advanced Network Settings

If it is bound to the wrong interface then VPN traffic won't route - you can right-click on the binding icon in 5710 as a quick way to clear any bindings.
Not connecting to any peer <== I have the same problem.

Trying some old betas, I found the last working build (Vuze_5701-09.jar).

[Azureus2.jar] <== work fine <== no connection to peers (other connection seems to be working)

While I can well believe there's some bug here I can't figure out why for some users nothing connects at all while for others things work fine.

Could you try this torrent

and verify that no peers connect?

Possibly Related Threads...
Thread Author Replies Views Last Post
  Unable to see large or any good torrents Stephen0523 0 4,458 11-04-2017, 06:31 AM
Last Post: Stephen0523
  Not connecting to any peer while downloading ? Yorishimo 6 26,686 10-27-2017, 07:03 PM
Last Post: ibdribbles

Users browsing this thread: 1 Guest(s)