Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No torrent downloads since last update
Using Win 10. I'm not sure the exact moment things changed, but my hunch is since the last update torrents aren't downloading, instead eventually returning a failed error: no sources found for torrent (the Metadata download line is showing under My Torrents). The last successful downloads I show are Oct 10. This is with torrents that have lots of seeds and leechers, both new and a year or two back.  Using Windows Firewall and it shows Vuze as allowed.  Where else should I look?
Apparently solved: Had to delete the Bind to IP setting. Not sure where it came from, but deleting it - "eth5" - solved the problem.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Port Forwarding problem with PIA VPN- from Vuze Update? Eskyman 17 26,169 04-01-2017, 03:44 PM
Last Post: Poorboy
  Downloads won't connect to peers Bremzen 0 5,093 02-19-2017, 11:37 PM
Last Post: Bremzen

Users browsing this thread: 1 Guest(s)