Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Just installed Vuze Leap beta and i dont get an interface or anything. The program is running because i see it in the Task Manager. I "End Task" and try to run it again and still no interface. Rebooted the computer and still nothing. Uninstall and reinstall and still nothing. Dragged and dropped a torrent right onto the icon and still nothing.

I'm using Windows 8.1 pro
No Antivirus
No Firewall
Comcast ISP
Wired connection
Hello FalconX1,

Thank you for taking the time to test Leap!

Can you please share the version of Internet Explorer you have as well?
Leap uses an IE engine to render the UI.

I'm using IE version 11.0.9600.17207

Thanks! We will do some tests to see if we can reproduce this.
Same problem with me. I'm on Win 8.1.

Double click on icon, nothing happens. However I find it running when I go to taskmanager

We are still investigating and trying to reproduce the no-GUI issue.

Will confirm once we have it fixed, we are working on doing so ASAP.


Possibly Related Threads...
Thread Author Replies Views Last Post
Bug No GUI part 2 (solved??) FalconX1 1 4,933 10-14-2014, 03:22 AM
Last Post: laurentiu

Users browsing this thread: 1 Guest(s)