Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Updated Has Caused Nothing to Download
#1
updated to the new version of vuze and now my vpn settings are all messed up, vuze is bound to my vpn but no outgoing connection can be found. The new vpn helper for pia is telling me the udp is not bound to a pia address and that the outbound test failed, no route to host. how do i fix this?
Reply
#2
Does your normal browser have your VPN's IP address when you go to a "What's my IP?" site?

You can try blanking the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings
You can also try switching to a different server location in your VPN's manager.  Maybe a new server might act better.
Reply
#3
(08-25-2015, 10:42 AM)'ArronM' Wrote: Does your normal browser have your VPN's IP address when you go to a "What's my IP?" site?

You can try blanking the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings
You can also try switching to a different server location in your VPN's manager.  Maybe a new server might act better.

 

yea did both of those, didnt fix it. how do i ensure that the udp outbound is a pia address? that seems to be the issue according to the VPN Helper for PIA. "UDP outbound - outbound test failed, PRUDPPacketHandler:sendAndRecieve failed: no route to host"
Reply
#4
Can anyone help me out?
Reply
#5
Sorry, missed this reply until now.

UDP outbound test failing means it couldn't get to one of our servers via the VPN's interface. The "Bind to Local IP address or interface" in Tools->Options->"Advanced Network Settings" tells you what it's bound to. ie. If it shows "eth3[0]" then looking at the text blob below the field, there should be a line with "eth3[0]" that has a 10.xxx.xxx.xxx address.

Worst case, you can uninstall or disable the plugin in Tools->Options->Plugins. Restart Vuze and reset the following:
* blank the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings

* Re-enable UPnP if you had it enabled before via Tools->Options->Plugins->UPnP->"Enable UPnP". Although for VPN usage, you shouldn't be accepting UPnP connections..

Don't forget to press the Save button in the config. I don't think the bind address will clear until it's pressed (or vuze is restarted)

Even without interface binding, Vuze still should use your VPN when it's on. You can check for yourself what IP address peers see you as by using http://torguard.net/checkmytorrentipaddress.php

-Tux

(08-26-2015, 03:36 AM)BIGBITTIES Wrote:
(08-25-2015, 10:42 AM)'ArronM' Wrote: Does your normal browser have your VPN's IP address when you go to a "What's my IP?" site?

You can try blanking the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings
You can also try switching to a different server location in your VPN's manager.  Maybe a new server might act better.

 

yea did both of those, didnt fix it. how do i ensure that the udp outbound is a pia address? that seems to be the issue according to the VPN Helper for PIA. "UDP outbound - outbound test failed, PRUDPPacketHandler:sendAndRecieve failed: no route to host"
Reply
#6
(08-29-2015, 08:07 PM)'ArronM' Wrote: Sorry, missed this reply until now.

UDP outbound test failing means it couldn't get to one of our servers via the VPN's interface. The "Bind to Local IP address or interface" in Tools->Options->"Advanced Network Settings" tells you what it's bound to. ie. If it shows "eth3[0]" then looking at the text blob below the field, there should be a line with "eth3[0]" that has a 10.xxx.xxx.xxx address.

Worst case, you can uninstall or disable the plugin in Tools->Options->Plugins. Restart Vuze and reset the following:
* blank the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings

* Re-enable UPnP if you had it enabled before via Tools->Options->Plugins->UPnP->"Enable UPnP". Although for VPN usage, you shouldn't be accepting UPnP connections..

Don't forget to press the Save button in the config. I don't think the bind address will clear until it's pressed (or vuze is restarted)

Even without interface binding, Vuze still should use your VPN when it's on. You can check for yourself what IP address peers see you as by using http://torguard.net/checkmytorrentipaddress.php

-Tux

(08-26-2015, 03:36 AM)'BIGBITTIES' Wrote:
(08-25-2015, 10:42 AM)'ArronM' Wrote: Does your normal browser have your VPN's IP address when you go to a "What's my IP?" site?

You can try blanking the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings
You can also try switching to a different server location in your VPN's manager.  Maybe a new server might act better.


 

yea did both of those, didnt fix it. how do i ensure that the udp outbound is a pia address? that seems to be the issue according to the VPN Helper for PIA. "UDP outbound - outbound test failed, PRUDPPacketHandler:sendAndRecieve failed: no route to host"

 

i checked all that stuff you suggested, everything that needs to be ticked is ticked i think, is there anything i can copy and paste or tell you about from my settings that might help solve the issue? Its binding to the ip i want and has force:yes, but somethings going wrong somewhere unfortunately. Appreciate all the help mate!!
Reply
#7
Well, the new Mac OS freeware version installed itself today, 8/30/15 (Mac Mini, OS 10.10.5, plenty of RAM and HD space).  On reboot it KINDA sorta worked.  Set up a torrent and it started.  The ad window started playing sounds so I clicked it off with the "x" button.  Vuze froze and then crashed.  Did it again.  Ran smoothly until I switched off the ad. Freeze. Crash.  Reboot. Freeze.  Crash.  Reboot.  Freeze.  Crash.  Seems to be a bug there.  Big one.
Reply
#8
You can send a debug.zip to tux (at) vuze [dot] com (Help -> Generate Debug Info).

Before you do that, can you check your firewall settings? Maybe our exe got marked as blocked somehow during the upgrade. https://wiki.vuze.com/w/Windows_Firewall

-Tux


(08-30-2015, 01:59 AM)BIGBITTIES Wrote:
(08-29-2015, 08:07 PM)'ArronM' Wrote: Sorry, missed this reply until now.

UDP outbound test failing means it couldn't get to one of our servers via the VPN's interface. The "Bind to Local IP address or interface" in Tools->Options->"Advanced Network Settings" tells you what it's bound to. ie. If it shows "eth3[0]" then looking at the text blob below the field, there should be a line with "eth3[0]" that has a 10.xxx.xxx.xxx address.

Worst case, you can uninstall or disable the plugin in Tools->Options->Plugins. Restart Vuze and reset the following:
* blank the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings

* Re-enable UPnP if you had it enabled before via Tools->Options->Plugins->UPnP->"Enable UPnP". Although for VPN usage, you shouldn't be accepting UPnP connections..

Don't forget to press the Save button in the config. I don't think the bind address will clear until it's pressed (or vuze is restarted)

Even without interface binding, Vuze still should use your VPN when it's on. You can check for yourself what IP address peers see you as by using http://torguard.net/checkmytorrentipaddress.php

-Tux

(08-26-2015, 03:36 AM)'BIGBITTIES' Wrote:
(08-25-2015, 10:42 AM)'ArronM' Wrote: Does your normal browser have your VPN's IP address when you go to a "What's my IP?" site?

You can try blanking the "Bind to Local IP address or interface" in Tools->Options->Advanced Network Settings
You can also try switching to a different server location in your VPN's manager.  Maybe a new server might act better.


 

yea did both of those, didnt fix it. how do i ensure that the udp outbound is a pia address? that seems to be the issue according to the VPN Helper for PIA. "UDP outbound - outbound test failed, PRUDPPacketHandler:sendAndRecieve failed: no route to host"

 

i checked all that stuff you suggested, everything that needs to be ticked is ticked i think, is there anything i can copy and paste or tell you about from my settings that might help solve the issue? Its binding to the ip i want and has force:yes, but somethings going wrong somewhere unfortunately. Appreciate all the help mate!!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Update to 5.7.5 has lost searches Squat Cobbler 3 577 05-21-2017, 02:16 AM
Last Post: Havokdan
  HELP! Extratorrent closed down! Need new search templates! LuvVuze 0 552 05-19-2017, 06:29 AM
Last Post: LuvVuze



Users browsing this thread: 1 Guest(s)