Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Problem Downloading After Update
#1
Frog 
I recently updated to Vuze Version V5.6.1.2.  I've normally had no problems downloading torrents (provided they had adequate seeds/peers), but now there seems to be a roadblock.  Occasionally I can still download torrents (usually videos or audio), but it only works very infrequently now. I have to find several different torrents with the same file and hope that one of them will work.  I think that the update must have changed my settings around somehow and I don't know what to do or how to fix.  Is there any advice someone can give how to optimize the settings and check if something is wrong there?  I literally didn't change anything else on the computer (firewall, etc), but not downloading is becoming a really big headache.  Help!  Thanks in advance!
Reply
#2
What OS?
What version of that OS?

I am not sure what the problem could be but the more information you give everyone . . . the more likely you are to get a good response.
Reply
#3
I am having real problems downloading any torrents. O get the red face saying there are nor peers or seeds. I've been an acitve member for t leqats five years. What is going on?
Reply
#4
How do you obtain the beta 5.6.1.3_811 for Mac
Reply
#5
5.6.2.0 not working on MAC..Any helpers out there?
Reply
#6
'not working' doesn't give us much to go on...
Reply
#7
It doesn't download from my server.
I start and stop the feeds.
Downloading one at a time.
Reply
#8
Update:

Failed to establish listen on port.
Also check for another copy of Vuze running.
Reply
#9
What port do you have Vuze configured to use?

It seems that something else is using that port.  Change the port to something different (preferably in the approximate range of 50,000 - 60,000).

If you need help doing that let us know and someone will talk you through it.  In case you already know . . . I did not want to take the time to tell you something you knew already!
Reply
#10
Yes please tell me how to do that.
Don't know how to change port.
Reply
#11
(07-19-2015, 02:13 AM)'wakijanus' Wrote: I am having real problems downloading any torrents. O get the red face saying there are nor peers or seeds. I've been an acitve member for t leqats five years. What is going on?

 
Reply
#12
I have been haveing the same problem.everything is working  ok ,just will not eccept seeds.My speed rate time is constant though.infinite.Am a bit baffled . my laptop on the table behind me loads fine.no problems.help
Reply
#13
(08-05-2015, 09:07 AM)'GaryE' Wrote: What port do you have Vuze configured to use?

It seems that something else is using that port.  Change the port to something different (preferably in the approximate range of 50,000 - 60,000).

If you need help doing that let us know and someone will talk you through it.  In case you already know . . . I did not want to take the time to tell you something you knew already!

 

Ok you need to go to settings or preferences or whatever it is called on Windows.  On Mac it is located in the Vuze pull down menu.  -- As I was rereading the thread before posting I see that you are on a Mac . . . you can just press command-, on Mac's to get to the preferences screen.

You will see a bunch of stuff.  Find the item labled Connection . . . and click it.  (if you do not see Connection click on Mode and change the setting to Advanced . . . you will definately see it then!)

The window to the right will get pouplated with a bunch of options.  The first thing listed should say:

Incomming TCP Listen port

What number is listed????

ideally it should be a number between 50,000 and 60,000 (that is a rough estimate . . . the actual range is a bit larger but I can never remember the exact numbers LOL but the range of 50,000 to 60,000 is more than enough).

Change it to a random number of your choosing in that range.

You will also see UDP listen port . . . change that to a different number in the 50,000 - 60,000 range

Is the check-box next to "Randomize listen ports on Startup" checked?  If it is change the range to 50,000 to 60,000 that should sort you out.  If that check box is unchecked . . . leave it unchecked.  If the check box is unchecked do no worry about changing the range.

After doing that . . . the easiest thing to do is to click on Save (at the bottom left of the preferences window) then quit Vuze and restart it.  Hopefully you will no longer get that message.  Please report back and let us know if that worked or not!
Reply
#14
(08-06-2015, 01:37 AM)'livinl8er' Wrote:
(07-19-2015, 02:13 AM)'wakijanus' Wrote: I am having real problems downloading any torrents. O get the red face saying there are nor peers or seeds. I've been an acitve member for t leqats five years. What is going on?


 

There are a lot of reasons why you can not successfully seed a torrent.  Only a few of those are directly related to your torrent client.

How old is/are the torrent(s)?  If it/they is/are older than a few weeks the problem might be as simple as no one is trying to download the data you are seeding.

How large are the torrents in question?  If they are small files and you are not connectible it is very likely that you are not able to connect to the new peers before they finish download the content.

Are you connectible?  Meaning you have forwarded your torrent ports in all of your firewalls?  If not that could very easily explain the problem.

Are you seeding the exact same content on both computers?  If not the fact that you can seed on one computer and not the other does not mean a whole lot.

Are you using the same port on both computers?  That can cause problems if you are especially if the torrent site in question is a private site.

Those are some of the more common causes of not being able to seed . . . but that is hardly a comprehensive list.

Good luck!
Reply
#15
(08-06-2015, 03:45 PM)GaryE Wrote:
(08-05-2015, 09:07 AM)'GaryE' Wrote: What port do you have Vuze configured to use?

It seems that something else is using that port.  Change the port to something different (preferably in the approximate range of 50,000 - 60,000).

If you need help doing that let us know and someone will talk you through it.  In case you already know . . . I did not want to take the time to tell you something you knew already!

 

Ok you need to go to settings or preferences or whatever it is called on Windows.  On Mac it is located in the Vuze pull down menu.  -- As I was rereading the thread before posting I see that you are on a Mac . . . you can just press command-, on Mac's to get to the preferences screen.

You will see a bunch of stuff.  Find the item labled Connection . . . and click it.  (if you do not see Connection click on Mode and change the setting to Advanced . . . you will definately see it then!)

The window to the right will get pouplated with a bunch of options.  The first thing listed should say:

Incomming TCP Listen port

What number is listed????

ideally it should be a number between 50,000 and 60,000 (that is a rough estimate . . . the actual range is a bit larger but I can never remember the exact numbers LOL but the range of 50,000 to 60,000 is more than enough).

Change it to a random number of your choosing in that range.

You will also see UDP listen port . . . change that to a different number in the 50,000 - 60,000 range

Is the check-box next to "Randomize listen ports on Startup" checked?  If it is change the range to 50,000 to 60,000 that should sort you out.  If that check box is unchecked . . . leave it unchecked.  If the check box is unchecked do no worry about changing the range.

After doing that . . . the easiest thing to do is to click on Save (at the bottom left of the preferences window) then quit Vuze and restart it.  Hopefully you will no longer get that message.  Please report back and let us know if that worked or not!
Reply
#16
I am having a similar issue. I am also running a mac. I followed the directions and nothing changed. I clicked the box and set the range as recommended-still nothing then i change from eth5-eth6 and now i have blue faces. Where do i go from here I have always had all greens?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  downloading problem mike barry 1 231 02-17-2017, 10:00 AM
Last Post: Rosalita
  New to Proxy, Need Help HerMajestyLivy 0 323 11-18-2016, 06:05 AM
Last Post: HerMajestyLivy



Users browsing this thread: 1 Guest(s)