Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NAT / TCP / UDP issues
#1
Frog 
Hi,

I am pulling my hair out trying to get this to work, let me explain my set up to paint the picture:

Sky Broadband into Sky Q hub router > This goes into a Nighthawk X8000 that then does all my wireless and cables connections.

On my SKY router I have this rule set:
Enable Service Name Action     LAN Users               WAN Servers           Log
1 VUZE ALLOW always 0.0.0.0 (1:65535) 0.0.0.0 (52050:52052) Never

and on Nighthawk Router I have this:
# Service Name External Start Port Internal Start Port Internal IP address 
1 VUZE                    52050-52052                52050-52052       192.168.1.36

My Desktop PC has where Vuse is installed has a static IP configured of 192.168.1.36

Whenenver I test my TCP on vuze I get this:
Testing port TCP 52051 ... NAT Error - Connection timed out (151.230.126.241:52051).

And this with UDP:
Testing port UDP 52051 ...     Sending outbound packet and waiting for reply probe (timeout=5000)    Sending outbound packet and waiting for reply probe (timeout=10000)    Sending outbound packet and waiting for reply probe (timeout=15000)    Sending completion eventNAT Error. Inbound test failed, timed out.


Please can anyone help???
Reply
#2
Hi,

Were you able to solve the problem?
I am facing similar issue.

Thanks for your help.
Kaps
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Question Testing TCP port 61351 inbound VuzeDude 0 2,193 04-15-2017, 01:06 AM
Last Post: VuzeDude
  HELP needed! NAT test fails... port forwarding doesn't work... Kaps 0 1,411 04-09-2017, 01:49 PM
Last Post: Kaps



Users browsing this thread: 1 Guest(s)