Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Manual Tags Trouble
#1
Bug 
Hello folks,

I have encountered a strange problem and it is driving me nuts. I created a few tags to automatically move downlaods after completion to different locations: (attachment image 1)

But they niether appear in the add new torrent window (attachment image 2) nor in the right click context menu (attachment image 3).

Im on windows 10 home 64bit and latest vuze. Ive been a long time user and never faced any trouble before. Please do help!

Cheers guys and thanks a million!


Attached Files Thumbnail(s)
           
Reply
#2
There's a bug in 5620 whereby you can accidentally save an empty 'constraint' for a tag which makes Vuze think that it is n automatically assigned tag and therefore not manually assignable and it removes it from those locations... This is via the 'save' button on the tag details tab, it doesn't save the overall details, it saves the constraint

Try right-clicking on a tag and selecting Properties->Constraints... and then enter a few spaces and hit ok - this might clear it. Otherwise recreate the tags and DON'T hit the save button.
Reply
#3
Thank you Parg :)

Im gonna try that and will report back soon.
Reply
#4
Hey Parg ... It does work exactly the way you said :D the tags appeared in both ways; by right clicking and editing constraints and creating new without pressing save button.

thanks man you are a lifesaver. hopefully this bug get squashed in the next update.

Cheers mate :)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Help required: Speed schedule and tags. jbesclapez 5 1,139 02-01-2017, 02:01 PM
Last Post: parg
  Trouble posting to these forums? itwashimnotme 2 168 01-17-2017, 03:55 PM
Last Post: itwashimnotme



Users browsing this thread: 1 Guest(s)