Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Magnet links "Failed" which work in other clients
#1
All Magnet links (which work perfectly in uTorrent) fail with messasge:

"Failed"  "&&...   Error :  no sources found for torrent"

Vuze 5.7.4.0/4 az2, recent install.

Edit: Google led me to https://forum.vuze.com/Thread-magnet-lin...ing-SOLVED , but...
Installing the Distributed DB didn't solve my issue, and I can't even FIND either the Distributed Tracker (azbpdhtracker) or Magnet URI Handler (azbpmagnet) plugins (both Red and unchecked in my Options) on http://plugins.vuze.com/, or "By list from soundforge.net" when I try to "Install Plugins", or by googling. 

This isn't working ideally, folks.  Options|Plugins one can't find to install?
Reply
#2
Why are they unchecked in your options? Check them to enable them and restart Vuze
Reply
#3
I was an idiiot, I'm so sorry, parg.

I didn't think I unchecked them, but maybe I did by mistake when I disabled a few other plugins.

Of course you're right, all I had to do was check them (idiot me didn't realize they were already built into Vuze) and restart, all is well now!

Honestly, I think I need a good kick in the head this morning.
Reply
#4
\o/ :)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Java 9 issue, failing to load, +Firefox magnet link setup failing Melchior 3 6,066 03-13-2018, 06:50 AM
Last Post: Melchior
Question Multiple Clients? akiraaisha 2 1,470 12-19-2017, 12:32 AM
Last Post: ekstasee



Users browsing this thread: 1 Guest(s)