Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue binding to VPN
#1
Everything has been working perfectly with Vuze...but now suddenly not! I use OpenVPN for my VPN and when I go into Connection> Advanced Network Settings I can see that my VPN is eth6 so put this in the 'Bind to Local IP address or interface' box as I have previously and make sure I have checked the box 'Enforce IP Bindings...' as soon as I do that nothing uploads or downloads with the VPN connected OR disconnected...the routing icon shows the binding and that it's forced but says 'no connections'...if I change 'eth6' to 192.168.2.100;eth6 (192.168.2.100 being the IP address of my PC) then everything downloads and uploads fine...however it also downloads and uploads when the VPN is DISCONNECTED which completely defeats the object. I've unistalled Vuze and done a clean install, reset settings etc and now I am pulling my hair out! I have 64bit Windows 10 and recently upgraded my version of OpenVPN to the latest version...any help would be greatly appreciated
Reply
#2
Does your VPN provider allow torrenting?

Is the "eth6" in the text blob below the "Bind to Local IP address" listing an IP address (usually 10.xx.xx.xx in eth6[0] or eth6[1])?
Reply
#3
Yes and yes!

After posting my original message I thought I would roll back to my previous version of OpenVPN...and lo and behold everything now works perfectly again. I am not sure why the latest version of OpenVPN (2.3.8 I think) caused the issue but it clearly doesn't seem to play nice with Vuze and it's binding method!
Reply
#4
Thanks for the info.. we'll keep an eye out for this. :/

(09-01-2015, 12:42 AM)richyk3107 Wrote: Yes and yes!

After posting my original message I thought I would roll back to my previous version of OpenVPN...and lo and behold everything now works perfectly again. I am not sure why the latest version of OpenVPN (2.3.8 I think) caused the issue but it clearly doesn't seem to play nice with Vuze and it's binding method!
Reply
#5
I am having same issue. Used Vuze for years, have PIA VPN and never had an issue until today. When trying to download it shows red dot and connection error. I changed ports per my VPN. Nothing is working and nothing is downloading. PIA does allow torrenting and has forever and like I said I have used Vuze with this VPN for a long time and today is first issue. 

Please help
Reply
#6
(08-31-2015, 03:01 PM)'ArronM' Wrote: Does your VPN provider allow torrenting?

Is the "eth6" in the text blob below the "Bind to Local IP address" listing an IP address (usually 10.xx.xx.xx in eth6[0] or eth6[1])?

 
Should it show an IP? Since the latest update the IP setting (i have it on eth7, and their is no ip address after it) the srtting has been spontaniously resetting itself to the default while the program is running, leavig my personal IP exposed.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Download/NAT issue time_wizard 2 97 02-19-2017, 03:48 PM
Last Post: time_wizard
Question Static IP only fix for NAT error, but now can't torrent through VPN Glorypants 0 139 02-12-2017, 08:35 PM
Last Post: Glorypants



Users browsing this thread: 1 Guest(s)