Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installed but untraceable
Hello! I'm using Vuze and I'd thought I'd try Leap.

I'm using Windows 8.1. I cautiously installed it: saying no to Spigot and Yahoo. No startup after, but asking for default Magnet torret.

Now, I can't find it! It isn't on the desktop. I saw that it installs in AppData. I can't find it there in my directory or the Default user's.

It's not in the Control Panel's Install List.

I try to re-install it and it tells me that the application is already installed.

Yes. I may have to rollback.
I had nearly the exact same problem. (FYI, I'm running Windows XP.) Vuze Leap installed and launched, but I couldn't find the program folder & files anywhere (start menu programs list, program files, application data, control panel programs list --it wasn't there). I didn't even get an "already installed" error message when I tried to install again; it just installed again to an unknown location. I know my OS is old, but I've never had any problem like that installing any other program before.

That was with an unprivileged account. However, when I tried installing Leap on an account with administrator privileges, it installed perfectly and showed up exactly where I expected (start menu programs list, application data, control panel programs list). As for why... I noticed that when I installed in my unprivileged account, the installation directory path has it installing under the administrator account's application data folder (assumedly because administrator permission is required to install? When I tried to run the installation without admin permission, the install simply died and never brought up the next window, without even an error message). That might be why the program is inaccessible from the unprivileged account.

In short, I think the solution to the problem is to allow the user to choose the directory path where they want the program to install. Some additional warning/error messages should probably be added, as well.


Users browsing this thread: 1 Guest(s)