Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to change from "queued" to "seeding" in Vuze
#1
I'm trying to get my share ratio up and the status of half of the torrents in my library is "queued" instead of "seeding"  

I messed with the queue preferences and it seemed to fix it when i restarted Vuze, but minutes later several of them went back to "queued"

Anybody wanna help out a n00b?
Reply
#2
Having same problem.
Reply
#3
Options > Queue > Seeding > auto-starting = select "none"
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze canceled my plus service as I need to change payment details virg 0 170 04-25-2022, 05:59 AM
Last Post: virg
  Mac Command Runner - cannot change command forumguy 2 3,955 04-12-2018, 06:08 PM
Last Post: user x



Users browsing this thread: 1 Guest(s)