Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to Disable I2P Permanently
For what ever reason I2P gets activated within my config of Vuze (  I do not want I2P it results in my regular weekly TV shows getting connection errors from trackers.  I have reloaded Vuze who knows how many times and did not install any I2P Helper, etc making sure I always activated Public Network only but eventually I2P forces it's way into the config.  Then I have to start manually disabling I2P and activating Public with each new Torrent.

Anyone have a answer, no doubt it is something very simply so forgive my idiocy before answering.

Thank You Kindly

Possibly Related Threads...
Thread Author Replies Views Last Post
Photo How to disable a "resource added" pop up window? Pritchetty 4 5,518 01-04-2017, 08:11 PM
Last Post: bartman
  i2P installation problem DoctorBoom 6 6,699 03-29-2016, 12:36 PM
Last Post: DoctorBoom

Users browsing this thread: 1 Guest(s)