Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP needed! NAT test fails... port forwarding doesn't work...
#1
All,

My Vuze stopped downloading! It was working before.

I figured out in the NAT test that TCP port inbound fails with the error (please see below cut and paste).
I am using Fritz Box. I forwarded this port.
I don't know where does the address 95.90.247.210 come from.
Info: OS is Windows 10 and Avast is anti-virus.

Can anyone help? I am really frustrated.
Thanks in advance
Kaps
-------------------------------------------------------------------
Test starting
Default public address is 95.90.247.210
Bindable addresses: 127.0.0.1, 192.168.178.33
2 NAT devices found
    Wireless Router TL-WR841N: address=192.168.178.11:1900, public address=0.0.0.0
    FRITZ!Box 6490 Cable (kdg): address=192.168.178.1:49000, public address=192.168.178.1
No SOCKS proxy found
No HTTP proxy found
No explicit bind address set
Testing HTTP outbound
    Test successful
Testing TCP outbound
    Test successful
Testing UDP outbound
    Test successful
Testing TCP port 58989 inbound
    Test failed: NAT test failed: Connection to 95.90.247.210:58989 (your computer) refused
    Check your port forwarding for TCP 58989
Testing UDP port 58989 inbound
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending completion event
    Test successful
1 public/external addresses found
    95.90.247.210
    AS details: as=31334,asn=KABELDEUTSCHLAND-AS, DE, bgp_prefx=95.90.128.0/17[/95.90.128.0-/95.90.255.255]
Test complete
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  VPN (PIA) showing different Port to Vuze? BigBad64 0 1,681 03-25-2018, 01:37 PM
Last Post: BigBad64
Question Testing TCP port 61351 inbound VuzeDude 1 5,370 01-02-2018, 05:02 AM
Last Post: Pendaws



Users browsing this thread: 1 Guest(s)