Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fix test results??
#1
I just ran a test on my conections
How do I fix these issues?

Test starting
Default public address is 192.240.96.132
1 NAT device found
    Wireless 11n Range Extender: address=192.168.1.2:60109, no public address available
No SOCKS proxy found
No HTTP proxy found

1 bind addresses
    127.0.0.1
Testing HTTP outbound
    Test successful
Testing TCP outbound
    Test successful
Testing UDP outbound
    Test failed: Outbound test failed
Testing TCP port 61642 inbound
    Test failed: NAT test failed: Error: Unexpected end of file from server

    Check your port forwarding for TCP 61642
Testing UDP port 61642 inbound
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending outbound packet and waiting for reply probe (timeout=10000)
    Sending outbound packet and waiting for reply probe (timeout=15000)
    Sending completion event
    Test failed: Inbound test failed
    Check your port forwarding for UDP 61642
1 public/external addresses found
    192.240.96.132
    AS details: as=6461,asn=ABOVENET - Abovenet Communications, Inc,US, bgp_prefx=192.240.96.0/23[/192.240.96.0-/192.240.97.255]
Vuze Services test
    Vuze Website - http://www.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    Client Website - client.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    Version Server - version.vuze.com
        Connection result: 200/OK
    Pairing Server - pair.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    License Server - license.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
    Plugins Website - plugins.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
        Connection result: 200/OK
Indirect Connect test
    Connecting to https://www.vuze.com
    Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993
    Connection result: 200/OK
Distributed protocol test
  Incoming routing established for B4623A7D98BDE73446E32D521D5E2687B1DC719C
  Searching 0 contacts for 0 test targets
  Searching complete, 0 targets found
  Results
      insufficient outbound connects for analysis
  Incoming routing destroyed for B4623A7D98BDE73446E32D521D5E2687B1DC719C
Test complete
  Destroying tester
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  HELP needed! NAT test fails... port forwarding doesn't work... Kaps 0 416 04-09-2017, 01:49 PM
Last Post: Kaps
Frog Search Results Harmon58 0 571 04-09-2017, 09:20 AM
Last Post: Harmon58



Users browsing this thread: 1 Guest(s)