Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firewalled/Nat reachability problem since Vuze 5.6

I had Vuze running quite nicely until i installed version 5.6.
Since then, I have the little red icon of doom: "Firewalled/NAT reachability problem"... [img=18x16]sad_smile.gif
I am using a VPN service.
I am using port 41026 and UPnP is activated, but the 41026 port is forwarded anyway on my router.
Vuze of course is allowed in my firewall.

As I said, it was working until I installed v5.6 so something (computer? router? ISP? VPN?) must not sit well with v5.6.
Any ideas?

PS: i've tried to change to several different ports (all of them forwarded on my router) but nothing works: "canyouseeme" return everything as "blocked"!?
Same problem here.

Right before the update, everything worked fine; right after it, no download, no upload, only 24 "users" online, as seen by Vuze.
Another oddity, after the update, Java "disappeared" from my control panel. Had to reinstall Java 8 update 40 to see it again.
Am using Windows 7 64 bits. Still the same executable, Program files (x86)/Vuze/Azureus.exe, so nothing should have changed. No notifications from Vuze or Windows firewall about something being wrong. When testing my TCP or UDP ports, it fails: on TCP it says "Test impossible (error: unexpected end of file from server)". When testing UDP it simply does not answer anything. I looked also at the advanced network config, binding options: the right interface (wlan0[1] in my case, referring to the IPV6 of my wifi card) is used.

So, I'm in the dark here. it appears that the JRE is now inside the Vuze folder, for some reason. I tried to add the javaw.exe file to the exceptions of the firewall: it did not change anything.

Can anyone help?

Thank you very much!
Alternately, is there a place where we can still download the latest 5.5 version?
I signed up here because I've been unable to get anything to work, only to realize upon reading this thread it all only stopped working since I'd updated.

Uninstalled, re-installed an old copy I'd had on back-up for just such an event: boom, everything working again.
So, again, anyone knows here to DL the latest 5.5 version?
(I'm asking because so far every time I've google "vuze 5.5" it ultimatly linked me to the 5.6 one)
I ran into the NAT issues with v5.6 and found the link to download v5.5

(03-24-2015, 02:04 PM)'Zepoolpe' Wrote: So, again, anyone knows here to DL the latest 5.5 version?
(I'm asking because so far every time I've google "vuze 5.5" it ultimatly linked me to the 5.6 one)


Here is the link to download v5.5
Hmmm... I reinstalled v5.5 and it did not work for me. I'm not sure if something else is blocking the port... more troubleshooting to do.
Same for me. Still not working at all in 5.5; although this is maybe because the old settings from 5.6 were not cleared. I will also look deeper into this. annoying...
EDIT: I simply removed the "bind to IP" setting (put nothing in the box). Although I thought I picked the right interface, apparently I was wrong. It works again...I will see later if it still works in 5.6 (I'm still in the restored 5.5 version)
Tx Funguy for the link and tx greyhame for the tip: it works... welll , i'm still shown as firewalled but for some reason it's back the usual DL & UL rate i was used to...

EDIT: I had a prompt to bind it back .. i tested it, restarted Vuze and now I'm back to green! :)

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze NAT Test Failed elprice7345 0 13,904 10-11-2019, 10:27 PM
Last Post: elprice7345
  NAT test failed: Error: unexpected end of file from server CBell 0 5,318 06-28-2019, 12:22 PM
Last Post: CBell

Users browsing this thread: 1 Guest(s)