Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to create parent directory
#1
Hello,

I am running a Mac and a NAS

I would kindly ask for help with the folllowing.

My NAS has a tendency at time to loose contact with my MAC for a few milli seconds. Why this is so and what I can do to fix it is beyond me. But my question relates to Vuze. When this happens, sometimes then files in Vuze goes red and the text: Failed to create parent directory, appears.

I have tried to reconnect so as to allow the download to continue but I just can not figure out how.

I can start other downloads and they will finish, provided the same problem as described above happens again.

If I could be directed to a page that describes how I can reconnect and start up these downloads again i would be most greatfull.

Thank you in advance

 
Reply
#2
When you loose the connection immediately pause or stop the download.
After the connection is re-initiated try to force recheck the torrent.
Then queue the torrent and it should all be fine.

I am not certain but I think that will do it.  When my external HD get accidentally connected this is what I do . . . for the record I use a Mac as well.  But when this happens to me I am not usually downloading.  In other words, every time I remember having to do this I was not leeching/downloading any torrents!  It definitely works with the torrents I was seeding however.

Oh BTW you have a Mac not a MAC!  MAC is an abbreviation which most commonly means Media Access Control.  Mac is short for Macintosh which is a brand of computers.  ;-)

 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  failed to create parent directory bunnyluv420 2 5,651 01-08-2017, 03:51 AM
Last Post: rayray
Exclamation Failed to download torrent canaryguy73 5 1,429 12-29-2016, 01:35 AM
Last Post: bec_farmer



Users browsing this thread: 1 Guest(s)