Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error when attempting to download
I'm getting a rather annoying error when attempting to download, and even when doing a re-check sometimes.

So to start out, let's go over the system it's on...
OS - Windows 7 SP1 x64
OS and Vuze install harddrive - 500GB(~80%full) SATA2 NTFS
Harddrive for downloads - 1TB(~55% full) SATA2 NTFS
Internet - Frontier Bonded DSL - 24Mb/s down, 2Mb/s up
Router model: Actiontec F2250
Firmware version: 36.128L.02
Wired - gigabit ethernet
"System" box:

Java 1.8.0_73 (64 bit)
Oracle Corporation
SWT v4508, win32
Windows 7 v6.1, amd64
V5.7.1.0/4 az

So, I'm certain 90% of the information is unnecessary for this specific error. But this is the error that shows up:

Error: Resume data save fails: flush fails, write fails, the request could not be performed because of an I/O device error

This happens after any new torrent reaches roughly 2-3% completion, after which it errors, and with a forced re-check, shows 0% downloaded.
The error that occurs during a re-check is different, claiming it cannot find the file. I am trying to reproduce it to give an exact.
I used to have the drive mounted as an NTFS folder. I changed this, and assigning it a drive letter outright, which appears to have stopped it from producing the error finding the file while re-checking.

I have done numerous chkdisk scans, both in OS and during boot, done a defragment, and used WD's Data Lifeguard SMART display and Extended test.
Not a single one of these has ever shown a single error.
In addition, there is not a single process on the system that was even accessing the drive, not counting Vuze. Essentially, nothing should have locked the drive or any files on the drive.
When other programs have accessed the drive, there has not been a single error. I can copy to and from the drive without any error or data loss.
Now, this issue was happening with my previous torrent client, though a slightly less verbose error. I uninstalled that one and tried Vuze, since I already have Vuze on my other computer.

With that said, it's not an issue of the torrents, because they seem to work fine on my other computer. The main issue is my other computer does not have adequate space for me to really do any downloads.

I keep Windows up to date, both via Windows Updates for the OS and manual driver checks, and try to keep any commonly used software up to date.

I'm at wit's end trying to figure out what the issue is, because no test or scan I've run has shown even the slightest issue with the drive, and nothing else I've tried to do has thrown even a single error.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze not giving "download" option only "details"cant I download straight to vuze lik? rickalles 1 4,600 12-18-2017, 10:42 PM
Last Post: ekstasee
  what da best setting in vuze options-transfer to download torrents fast cant download grifter799 0 3,052 11-23-2016, 10:03 AM
Last Post: grifter799

Users browsing this thread: 1 Guest(s)